none
SCCM Client deinstallirt sich nach User Login (Nur bei Zuweisung eines Refreshs auf ein bestehendes System) RRS feed

  • Question

  • Hallo zusammen,

    folgendes Szenario:

    Aufsatz, Anmeldung und arbeiten eines Rechners über eine OSD Tasksequenz mittels PXE funktioniert Problemlos. Dieser Vorgang kann ohne probleme mehrfach ausgeführt werden.

    Wird nun aber über ein zweites Deployment die gleiche OSD Tasksequenz auf einem bestehenden System über das Softwarecenter ausgeführt, gibt es Probleme. Die Installation selbst verläuft ohne Probleme. Lässt man den Rechner nach erfolgreicher Installation in der Anmeldemaske und verbindet sich mit einem anderen Rechner mit "c:\windows\ccm\" sind alle nötigen Ordner und Dateien des Clients vorhanden. Auch in der SCCM Admin Konsole wird der Rechner als aktiv und online angezeigt.

    Meldet man sich nun an, fehlt unter "c:\windows\ccm\" die Hälfte der Ordner und der Client ist auch in der Systemsteuerung nicht vorhanden. Auch das Softwarecenter ist nicht mehr vorhanden. Auch im Configuration Manager wird das Gerät als nicht online angezeigt. Nach einer Neuinstallation des SCCM Clients läuft wieder alles ohne Probleme.

    Hat hier jemand Ideen oder kann mir sagen, welche Logfiles ich hier zurate ziehen könnte? Diese sind auf dem Client noch vorhanden.

    Eingesetzte Systeme: (Sollten noch Daten fehlen, bitte fragen)

    OS: Win 10, 1703

    Systemcenter: 1706

    SCCM Client Vers.: 5.00.8540.1611

    Friday, June 14, 2019 2:29 PM

Answers

  • Hallo Sönke T,

    am besten schaust du mal in das Log "C:\windows\ccmsetup\logs\ccmsetup.log" Dort wird die Deinstallation,  Installation und auch ein Update des Clients protokolliert.

    Ich könnte mir vorstellen, dass keine Deinstallation durchgeführt wird, sondern evtl. ein Update des SCCM Agent. 

    Btw. bist du dir sicher, dass ihr noch Version 1706 einsetzt? Die ist ja schon sehr alt und schon out of Support?

    Viele Grüße

    Christoph


    Blog: www.cmehren.de

    Folge mir auf Twitter

    Friday, June 21, 2019 7:35 AM

All replies

  • Hallo Sönke T,

    am besten schaust du mal in das Log "C:\windows\ccmsetup\logs\ccmsetup.log" Dort wird die Deinstallation,  Installation und auch ein Update des Clients protokolliert.

    Ich könnte mir vorstellen, dass keine Deinstallation durchgeführt wird, sondern evtl. ein Update des SCCM Agent. 

    Btw. bist du dir sicher, dass ihr noch Version 1706 einsetzt? Die ist ja schon sehr alt und schon out of Support?

    Viele Grüße

    Christoph


    Blog: www.cmehren.de

    Folge mir auf Twitter

    Friday, June 21, 2019 7:35 AM
  • Danke für die Antwort, da schaue ich morhen gleich mal nach! Ja die Version  ist 1706, wird demnächst auf den neusten Stand gebracht aus genau diesem Grund.
    Sunday, June 30, 2019 8:26 PM
  • was steht denn in der SMSTS.log ? 

    dort sollte eigentlich der Fehler stehen ?

    steht in der CCMsetup.log Returncode 0 oder 7 ? 

    lg k.


    Klaus

    Monday, July 1, 2019 2:10 PM