locked
Startup Repair Offline - Corrupt File - RRS feed

  • Question

  • Dear TechNet,

    About 5 months prior to this incident I recieved a custom built computer, that I and my father have constructed. General specs are 8 Gigabyte RAM, 1 Terrabyte HDD, ASUS M4A88T-M Motherboard, Windows 7 Home Premium OEM Version (retail) x64; my HDD is split into 2 partitions - D drive, which houses my OS, and C drive, which holds all user data. I've had this issue for a day now, and have tried multiple solutions - Command Prompt SFC /Scannow, BOOTREC /REBUILDBCD, Startup Repair, System Recovery, launching my Windows 7 x64 copy of the Retail OEM and attmpting the same, Safe Mode, the list goes on. I'm open to other solutions, but I just want you all to know that I've attempted many things.

     

    Basic outline of the problem seems to be several things; however one main issue is that the Computer suddenly shut down on me, and went to Startup Repair every time I attempted to Restart after such shutdown. After a few thousand attempts to check for the problem, Startup Repair gave me a log that explained the root cause as a corrupt CI.dll. I've attempted to fix this with multiple solutions: after many failed attempts I finally reuploaded via Bootable CD the same file from my mother and father's x64 Windows 7 computer (eMachine computer). After reuploading, the same problem persisted.

     

    I tried Avira AntiVir Rescue System and have found there are 4 infectious files - they have sense been deleted. To no avail, I still could not boot my computer past System Restore. Next I tried BOOTREC: it worked to a point. Instead of instantly being sent to System Restore, I'm given the option of booting Windows Normally. Although it does give me the option, it's futile: It can't even get past the load screen, since a BSOD flashes instantly, causing it to restart immeadiatly. The BSOD screen doesn't stay long enough for me to read, so the information it could provide is useless. I'm down to only a single piece of information here, really, and Memory Diagnosis tells me there are no integrity violations - even Startup Repair, when I check the diagnosis logs, can not find the root cause; my computer can't seem to sense the problem, sadly. However, this is what I could find after reading the Startup Recovery Log.

     

    Problem Event Name: StartUpRepairOffline

    PS1: 6.1.7600.16385

    PS2: 6.1.7600.16385

    PS3: unknown

    PS4: 21200651

    PS5 AutoFailover

    PS6: 20

    PS7: CorruptFile

    OS Version: 6.1.7600.2.0.0.256.1

    Locale ID: 1033

     

    I'm at the end of my rope here, really. I'm considering two final resorts - sending in my computer, or wiping my drive completely after I back up my C drive, if possible. If anyone could give me anything that could possibly work, please provide it. Any other required information requested I shall provide to the best of my ability.

     

    Ickus

    • Moved by Carey FrischMVP Sunday, May 29, 2011 5:16 PM Move to more appropriate forum category (From:Windows 7 Miscellaneous)
    Sunday, May 29, 2011 5:11 PM

Answers

  • Hi Ickus,

    Since you got a BSOD, could you provide your minidump files  for analysis? This could help to find which cause the issue.

    The minidump files are located in %systemroot%\Minidump, zip and upload them in your SkyDrive, put it in a public folder and reply a folder link here. I'll check it later. For how to upload in SkyDrive, refer to: http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

    If no clue found, please contact Microsoft Customer Support Service for a charged call http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Friday, June 10, 2011 2:13 AM
    Tuesday, May 31, 2011 3:34 AM