none
Activation SMB

    Question

  • Hello ,


    Please should be informed that i disabled the SMB in my computer with OS 8.1 using the bellow command :

    • To disable SMBv1 on the SMB server, run the following cmdlet:
      Set-SmbServerConfiguration -EnableSMB1Protocol $false
    • To disable SMBv2 and SMBv3 on the SMB server, run the following cmdlet:
      Set-SmbServerConfiguration -EnableSMB2Protocol $false

    so as a result i can't access to any shared item .

    when i enabled the smb using

    • To enable SMBv1 on the SMB server, run the following cmdlet:
      Set-SmbServerConfiguration -EnableSMB1Protocol $true

    To enable SMBv2 and SMBv3 on the SMB server, run the following cmdlet:

           Set-SmbServerConfiguration -EnableSMB2Protocol $true

    I still have no access to shared folders

    can you help me please to solve this issue




    Monday, May 22, 2017 12:39 PM

All replies