locked
windows 7 cant open my downloaded files RRS feed

  • Question

  • Hay i have an HP DV2000 laptop which i installd windows 7 on it and now i want to set the computer on(you know download anti virus and internet browser)
    well every time i download the OS tell me i have an erroer i cant specify with the erroer cuz i get alot of them but what do it do??? 
    Sunday, October 25, 2009 7:35 PM

Answers

  • Hi,

     

    What is the error message?

    Does this issue occur on all the files you try to download?
     

    I suggest you reset the Internet Explorer settings and test the issue in Clean Boot.

     

    Reset Internet Explorer 8

    =============================

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Click “Restore advanced settings” button and click “OK”.

    7. Close the Internet Explorer window and restart IE to check the issue.

     

    If the issue persists, would you please upload the following information to SkyDrive and provide us the link for analyzing?

     

    Screenshot of the error message

    ========================

    1. Press the Print Screen key (PrtScn) on your keyboard.

    2. Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3. In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4. The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5. Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

     


    Arthur Li - MSFT
    Monday, October 26, 2009 8:44 AM