locked
Sound Devices RRS feed

  • Question

  • My sound device disappeared off of my competely.  How do I go about getting this device reinstalled on my computer.  My E drive has also disappeared.  Any assistance would be apprecitaed

    Moe
    • Moved by Kiran Polimetla Friday, June 12, 2009 9:22 AM Not Related to Social Bookmarks (From:Social Bookmarks Discussion Forum)
    Monday, April 20, 2009 3:44 PM

Answers

All replies

  • Hello,

    Thank you for your post!

    I would suggest posting your question in one of the forums below.

    For Windows XP: http://social.technet.microsoft.com/Forums/en-US/itproxpsp/threads/

    For Windows Vista: http://social.technet.microsoft.com/Forums/en-US/category/windowsvistaitpro/

    Hope that helps.

    Have a great day!
    Kiran Polimetla, Tier 2 Application Support, Server and Tools Online Engineering Live Services Team
    Friday, June 12, 2009 9:18 AM
  • lets deal witht e E drive first
    click start then my computer
    once this is open click veiw and select details, then click view then refresh
    if the drive appears your  all set, if not do this to see if windows cna even see the drive
    click start/run then type in  cmd and hit enter
    a black winsow will appear, type thyis
    cd\
    then hit enter
    then type this
    e:\
    if htis is being seen by windows it wil show E;
    if not it means that somehow windows lost the drive either it got tossed by the bios or the power or ide cable is loose

    as for the sound device do this
    clicck start/then control panl, the inthe left hand sid eof the window click show classic mode
    then onthe right side you will bee system
    double click and then click the hardware tab
    then select device manager
    find the sound video and game controllers and left click the plus sign, if there is aquestionmark of exclamationpoint right clickand uninstall
    then close all that out and reboot when windows restarts, it should find the device and ask for the location of the driver, let window sifnd it itself it should by default be inthe c\windows\system32 folder
    Friday, June 12, 2009 11:27 AM
  • Hay Tpneer2 that <sound device> is KICK ASS excuse my french but it has been one year with out sound on my computer that worked like a charm......... Thanx a bunch madclown........
    Saturday, April 16, 2011 1:37 AM