none
iaStorS.sys error 0xc0000098 when trying to capture image with litetouch.vbs RRS feed

  • Question

  • I am trying to capture a windows 7 image. I have loaded all of the most up to date drivers files into the deployment workbench and in wds. When I run the litetouch.vbs, I am able to select the task sequence I want to use to capture. It begins the sysprep just fine. It gets to the point where it the computer restarts and then I get the error:

    Windows failed to start. .... 

    File: iaStorS.sys

    Status: 0xc0000098

    Info: Windows failed to load because a required file is missing or corrupt. 

    I can continue past this point and it will start, but it will start showing the windows setup. And eventually restart again. I will then receive the same error. I can continue past this point and it will require me to setup windows as if it was brand new. I can put this info in and then it will boot to windows. (thinking the process has failed) If I were then to boot to PXE and select an image to pull down. It then starts to create the wim file that I was initially trying to make. However, this wim file has many issues with it (not joining domain, additional admin accounts, not putting it in AD like it should etc.)

    I really don't know what is going on with capturing the images. I have done this in the past and had no issues but now something seems to be screwed up.

    Hopefully somebody might have some insight to what I am doing wrong now or what might be the cause of some of my issues.

    Thanks.

    Friday, May 23, 2014 3:26 PM

All replies

  • I believe that's the SATA controller driver. Have you updated them recently? Is the driver being injected consistent with the OS architecture? (x86, x64, both?)

    If you're not already, it is highly recommended you build your images on VMs to avoid a lot of this sort of thing. (In addition to having the ability to take snapshots.)


    -Nick O.

    Friday, May 23, 2014 4:08 PM