locked
Getting error while installing Proclarity v6.3 in XP SP3 RRS feed

  • Question

  • Hi Trying to install proclarity v6.3 desktop professional and keep getting the follwoint errors

    Microsoft installer v3.1 v2 and Microsoft XML 6.0 are not found  and are required. clicking on Install buttion to install them fails and asks me to reboot the computer

    On rebooting it comes back to the same step and does not allow me to progress.

    Installing installer v3.1 v2 seperately says my computer has the latest installer than this and no need to install this

    Any idea to circumvent this issue???
    Monday, September 21, 2009 8:26 PM

All replies