locked
Exhange 2013 not working after trying to apply cumulative update 6 RRS feed

  • Question

  • Hi All,

    Please  can you help. Its been over a week since I tried to apply cumulative update 6 on my instance of Exchange 2013 and I am getting nowhere with it. With any user intervention it came up with errors in the middle of applying the update. I can't continue the installation nor can I roll it back. Most of all it has rendered the server useless.

    When I run the update I get the following error;

    $connectors=Get-ReceiveConnector - Server $RoleFQDNorName;

    foreach($connector in connectors){if($connector.MaxLocalHopCount - gt 1){Set-ReceiveConnector -identity$connector.identity -MaxlocalHopCount 5}};

    "Was run: "Microsoft.Exchange.Data.DataValidationException:You must provide a value for this property.

    at Microsoft.Exchange.Configuration.Tasks.Task.WriteError(Exception exception,ErrotCategory category,Object target,Boolean reThrow,String helpUrl)............................

    Please could you help?

    Thanks,

    Dominic

    Friday, March 13, 2015 10:36 AM

All replies

  • I recommend that you open support ticket with Microsoft.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Sunday, March 22, 2015 9:44 PM
    Moderator
  • Thanks for this. Will do.
    Thursday, April 2, 2015 12:35 PM