locked
Options - Outlook 365 Local - No Background Option RRS feed

  • Question

  • I have 50 users. Some have the option to change the  background some do not.

    Find/Options/General/Personalize your copy of Microsoft Office

    Some have:

    Office Background: (Pull down list)

    Office Theme: (Pull down list)

    Some have only:

    Office Theme: (Pull down list)

    How do  I enable Background?

    Thanks

    Andy

    • Moved by Steve Fan Wednesday, August 2, 2017 3:46 AM Move to dedicated Outlook forum
    Wednesday, August 2, 2017 12:30 AM

Answers

  • The fix was to go to File/Office Account log off then log back in the background option down loaded
    • Marked as answer by Ruthless Roth Friday, December 7, 2018 9:00 PM
    Wednesday, September 6, 2017 8:52 PM

All replies

  • Hi Andy,

    Can you see the Background option in other Office programs?

    Besides, on the computer of the users who don't have the Background option, please check whether the following registry entry exists:

    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\ Common\General
    DWORD: DisableBackgrounds
    Value Data: 1

    Or:

    HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\ Common\General
    DWORD: DisableBackgrounds
    Value Data: 1

    If the DWORD exists, try deleting it or changing the value to 0 and then see whether you can see the Background option now.

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Steve Fan Wednesday, August 2, 2017 3:45 AM
    • Proposed as answer by Steve Fan Wednesday, August 2, 2017 3:45 AM
    Wednesday, August 2, 2017 3:44 AM
  • Hi Any,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 7, 2017 1:43 AM
  • The fix was to go to File/Office Account log off then log back in the background option down loaded
    • Marked as answer by Ruthless Roth Friday, December 7, 2018 9:00 PM
    Wednesday, September 6, 2017 8:52 PM