none
Some of user unable to receive mail from DL RRS feed

  • Question

  • We have a problem when sending email to DL. Our infrastructure is we have 2 exchange and AD different forest (contoso.som and fabrikam.com). Both forest are for our subsidary company. Authorised user from contoso.com will send an email to all staff at fabrikam.com. The issue is some of user at fabrikam.com unable to receive the email. I checked at messaging log at contoso.com and fabrikam.com exchange domain but no mail queue found for those user. I have access right on both forest.

    On contoso.com
    I created a CONTACT for all DL staff (fabrikam) at Contoso.com domain so that the authorized user at Contoso.com domain able to send from her Outlook and webmail.

    The distribution settings is:
    At fabrikam.com, there is all staff DL created with
    a) "Accept the message from following user" - I created a CONTACT for auhtorized user (contoso.com) in fabrikam.com exchange forest and add this authorized user list.
    b) The "Require all user are authenticated" is CHECKED by default.

    When authorized user at fabrikam.com domain send to all staff, the mail able to reach their all staff.

    I already checked on user who unable to receive this email, there is no rules, forwarding and etc on their Outlook and Mailbox. I have no clue now.

    I already change the settings on all staff DL(fabrikam.com).
    b) The "Require all user are authenticated" is UNCHECKED by default.
    The problem still persist.

    Please advice

    Wednesday, April 6, 2011 12:22 PM

Answers

  • I had call Microsoft Support line, what Microsoft engineer had checked the log which I sent to him, it appeared that there is no "EXPAND" activitity when email reach fabrikam domain instead it will list of recipients email address. From the list, there is no email address for user who not receieve this email, the Microsoft engineer also didn't why it happened.

    Since, 2 domain has trust relationship, I had configure email from contoso.com to fabrikam.com thru internal connection (http://technet.microsoft.com/en-us/library/bb123546(EXCHG.80).aspx) and I had send a test mail, it was appeared that there is "EXPAND" activity when the email reach fabrikam.com domain

    • Marked as answer by Suriya25 Wednesday, April 13, 2011 2:38 AM
    Wednesday, April 13, 2011 2:38 AM

All replies

  • On Wed, 6 Apr 2011 12:22:53 +0000, Suriya25 wrote:
     
    >
    >
    >We have a problem when sending email to DL. Our infrastructure is we have 2 exchange and AD different forest (contoso.som and fabrikam.com). Both forest are for our subsidary company. Authorised user from contoso.com will send an email to all staff at fabrikam.com. The issue is some of user at fabrikam.com unable to receive the email. I checked at messaging log at contoso.com and fabrikam.com exchange domain but no mail queue found for those user. I have access right on both forest.
    >
    >On contoso.com I created a CONTACT for all DL staff (fabrikam) at Contoso.com domain so that the authorized user at Contoso.com domain able to send from her Outlook and webmail.
    >
    >The distribution settings is: At fabrikam.com, there is all staff DL created with a) "Accept the message from following user" - I created a CONTACT for auhtorized user (contoso.com) in fabrikam.com exchange forest and add this authorized user list. b) The "Require all user are authenticated" is CHECKED by default.
    >
    >When authorized user at fabrikam.com domain send to all staff, the mail able to reach their all staff.
    >
    >I already checked on user who unable to receive this email, there is no rules, forwarding and etc on their Outlook and Mailbox. I have no clue now.
    >
    >I already change the settings on all staff DL(fabrikam.com). b) The "Require all user are authenticated" is UNCHECKED by default. The problem still persist.
    >
    >Please advice
     
    If only some of the DL members don't receive the e-mail then it's not
    a problem with permissions on the DL.
     
    What you haven't said is whether the sender receives a NDR. Nor have
    you said that you used message tracking and found that there were any
    FAIL events or if the message was delivered to the people that say
    they didn't get the message.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Thursday, April 7, 2011 12:08 AM
  • Does the all staff DL have all the objects individually or is there nested groups?


    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com
    Thursday, April 7, 2011 1:04 AM
  • Hi,

     

     

    There are three types of distribution group: domain local, global, and universal.

     

    Please use universal distribution groups rather than global or domain local scope to ensure proper e-mail delivery.

     

    More information about Troubleshooting mail transport and distribution groups

    http://support.microsoft.com/kb/839949

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the threa
    Friday, April 8, 2011 7:23 AM
  • I had call Microsoft Support line, what Microsoft engineer had checked the log which I sent to him, it appeared that there is no "EXPAND" activitity when email reach fabrikam domain instead it will list of recipients email address. From the list, there is no email address for user who not receieve this email, the Microsoft engineer also didn't why it happened.

    Since, 2 domain has trust relationship, I had configure email from contoso.com to fabrikam.com thru internal connection (http://technet.microsoft.com/en-us/library/bb123546(EXCHG.80).aspx) and I had send a test mail, it was appeared that there is "EXPAND" activity when the email reach fabrikam.com domain

    • Marked as answer by Suriya25 Wednesday, April 13, 2011 2:38 AM
    Wednesday, April 13, 2011 2:38 AM