none
Issue in adding user to two security group RRS feed

  • Question

  • Hello,

    I have a user added to two security groups, Project Manager and Resource Manager, but he can not access the Resource Center! 

    Any advise please.

    Thanks

    Thursday, March 20, 2014 8:43 AM

All replies

  • Hi new-page,

    First of all, you should check if one of those 2 groups (of categories associated) have any "denied" permissions related to the resource center.

    Also check if the user has specific permissions denied.

    Hope this helps. 


    Guillaume Rouyre - MBA, MCP, MCTS

    Thursday, March 20, 2014 12:43 PM
    Moderator
  • new_page --

    In addition to the excellent response from Guilaume, kindly let us know the following:

    • Is this user in any other security Groups?
    • Can anyone else in either the Project Managers group or Resource Managers group access the Resource Center page?

    Please let us know and we will try to help you.


    Dale A. Howard [MVP]

    Thursday, March 20, 2014 1:24 PM
    Moderator
  • Many thanks for ALL of you.

    1- the only "denied" permission i have is "Delete Project".

    2- users are added also to "Team Members".

    3- the case is apply for all.

    BTW, is setting permission easier in Project Server 2013.

    Thanks

    Thursday, March 20, 2014 3:21 PM
  • I forgot to ask but it might be important: what is the error message that the user gets while clicking on "resource center" link? Is it a "permission denied" message or something else?

    When you say "the case is apply for all", do you mean that all user part of those 2 groups have the same error message?

    You could try with a user only in the project manager group, then with a user only in the resource manager group. Check also that the team member group doesn't have any denied permissions related to the resource center.

    Permissions in PS2010 and PS2013 (with Project Server permission mode) are the exactly the same. Note that PS2013 proposes a new Sharepoint permission mode.

    http://technet.microsoft.com/en-us/library/jj219510(v=office.15).aspx

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Thursday, March 20, 2014 3:31 PM
    Moderator
  • new_page --

    I forgot to ask in my last post whether you have changed any of the default permissions in either the Project Managers group or the Resource Managers group?  In #3 in your last post, do you mean that EVERYONE is having the same problem seeing the Resource Center, meaning that NO ONE can access it?  Please let us know and we will try to help.


    Dale A. Howard [MVP]

    Thursday, March 20, 2014 3:58 PM
    Moderator
  • Hello,

    I am thankful for your replies. 

    Well, i just don't get any error message and I also had kept the default permission and I created customized security groups based on the default groups.

    Now I am just confused because PWA is efferent in term of permissions for the SAME USER in both IE9 and IE8 !!

    I mean when I use IE8 i see the permissions I applied, while in IE9 seems not applied (for the same user) !!

    Sunday, March 23, 2014 9:02 AM
  • Hi new_page,

    You should check for the IE configuration differences, particularly for the security settings.

    Ensure that the PWA URL is correctly added to both intranet and internet trusted sites.

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Sunday, March 23, 2014 12:43 PM
    Moderator
  • Thanks indeed. i will check the things you mentioned. in case the problem still going on i will open new thread here for it.

    Thanks,


    Monday, March 24, 2014 4:51 AM
  • Just to add one more check, you can try to toggle the Browser mode and the Document Mode in IE9.

    In IE9 go to Tools > F12 Developer Tools. In the pop up change the Browser mode and the Document Mode to IE8 and then check the behavior. This will help us understand if this is an issue with the browser or the settings in the browser.


    Cheers! Happy troubleshooting !!! Dinesh S. Rai - MSFT Enterprise Project Management

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can be beneficial to other community members reading the thread.


    Monday, March 24, 2014 2:46 PM
    Moderator