locked
Voicemail is unavailable or offline RRS feed

  • Question

  • I have made dialplan and run the commands then i'm try to use voice mail but this massege appear to me

    "Voicemail is unavailable or maybe offline"

    and in the server in the server screen the UM should be viewed but doesn't   


    SE.Mohammed

    Tuesday, January 22, 2013 7:26 AM

Answers

  • I have solved it

    1-Delete dialplane in your exchange and in you lync

    2- create dialplan in lync

    3-create dialplane in exchange that must be have the same name of dialplane you created in Lync

    Important " you must be made the server to server Authentication "

    in exchange do this steps

    New-UMDialPlan -Name "dialplane name" -VoIPSecurity "Secured" -NumberOfDigitsInExtension 3 -URIType "SipName" -CountryOrRegionCode 962

    Set-UMDialPlan "dialplane name" -ConfiguredInCountryOrRegionGroups "Anywhere,*,*,*" -AllowedInCountryOrRegionGroups "Anywhere"

    Set-UmService -Identity "exchange.contoso.com" -DialPlans "dialplane name" -UMStartupMode "Dual"

    Enable-ExchangeCertificate -Server "exchange.contoso.com" -Thumbprint "DBE2ECE475C0091A21B28B33363B186172D1C0DD" -Services "SMTP","IIS","UM"

    Set-UMCallRouterSettings -Server "Exchange.contoso.com" -UMStartupMode "Dual" -DialPlans "dialplane name" 

    Enable-ExchangeCertificate -Server "Exchange.contoso.com" -Thumbprint "DBE2ECE475C0091A21B28B33363B186172D1C0DD" -Services "IIS","UMCallRouter"

    Restart-Service msExchangeUM

    Then execute command of ExchUCUtil.ps1


    SE.Mohammed

    Thursday, January 24, 2013 7:07 AM

All replies

  • and when i test um

    [PS] C:\Windows\system32>Test-UMConnectivity


    RunspaceId                             : 0f746cde-b57c-40d7-bedb-dc207aa6165e
    UmserverAcceptingCallAnsweringMessages : True
    TotalQueuedMessages                    : 0
    CurrCalls                              : 0
    Latency                                : 18582.8698
    OutBoundSIPCallSuccess                 : True
    UmIPAddress                            : 10.0.0.121
    EntireOperationSuccess                 : True
    ReasonForFailure                       :
    Identity                               : cbb67751-88b6-4c64-9df5-19885d6f4dc9
    IsValid                                : True
    ObjectState                            : New


    SE.Mohammed

    Tuesday, January 22, 2013 8:41 AM
  • I have solved it

    1-Delete dialplane in your exchange and in you lync

    2- create dialplan in lync

    3-create dialplane in exchange that must be have the same name of dialplane you created in Lync

    Important " you must be made the server to server Authentication "

    in exchange do this steps

    New-UMDialPlan -Name "dialplane name" -VoIPSecurity "Secured" -NumberOfDigitsInExtension 3 -URIType "SipName" -CountryOrRegionCode 962

    Set-UMDialPlan "dialplane name" -ConfiguredInCountryOrRegionGroups "Anywhere,*,*,*" -AllowedInCountryOrRegionGroups "Anywhere"

    Set-UmService -Identity "exchange.contoso.com" -DialPlans "dialplane name" -UMStartupMode "Dual"

    Enable-ExchangeCertificate -Server "exchange.contoso.com" -Thumbprint "DBE2ECE475C0091A21B28B33363B186172D1C0DD" -Services "SMTP","IIS","UM"

    Set-UMCallRouterSettings -Server "Exchange.contoso.com" -UMStartupMode "Dual" -DialPlans "dialplane name" 

    Enable-ExchangeCertificate -Server "Exchange.contoso.com" -Thumbprint "DBE2ECE475C0091A21B28B33363B186172D1C0DD" -Services "IIS","UMCallRouter"

    Restart-Service msExchangeUM

    Then execute command of ExchUCUtil.ps1


    SE.Mohammed

    Thursday, January 24, 2013 7:07 AM