none
User Name: <Access Denied> RRS feed

  • Question

  • I'm up on a corporate build of Windows Vista Enterprise. I am not THE Administrator of the local domain, but I'm a member of Administrators. I am running PE v11.03. I notice that the User Name column for any processes running under an ID other than my own show as <Access Denied>. All the other columns are blank, save for the PID. I cannot check the path to executables, nor (of course) can I terminate any of these processes. I applied ownership from the root of the C to Administrators and propagated it downward. I did likewise for Security applying Full Control. The host is a Dell D820 Latitude w/a 60 GB 7200 RPM drive and 2 GB of RAM. Like so many others, the box started off fast but has become painfully slow- hence the motivation to use PE. I turned of the Search Indexing service as well as Crackafee McShield, but performance still McSucks! Knowing I have this PE issue (and Terminal Services IS running- saw that in another SysInternal post), WTF might I try to get PE to tell the truth so I can continue down the troubleshooting stupid highway? Thanks
    Wednesday, January 16, 2008 10:18 AM

All replies

  • Dee dee dee! It's the @#$@#$-ing UAC in Winblows Vista. After opening PE, go to the FILE menu and choose Show Detail For All Processes. Problem solved. I shall go fall upon my sword now.

    Sincerely,

    The Last Samurai

    Wednesday, January 16, 2008 10:27 AM
  • Good to see you've figured it out, Kurt.  You may also be interested in the '/e' command-line option to procexp.exe, on Vista:
     
    /e Prompt for UAC elevation to restart with administrative rights if launched without administrative rights
     
     
    Wednesday, January 16, 2008 11:17 AM
  • Sure glad I "searched" 1st!  Thanks for the info.  Problem solved! Wink
    Sunday, August 9, 2009 9:10 PM