locked
Lost Administrator Permissions using Windows SteadyState RRS feed

  • Question

  • Hi,

    I installed a fresh copy of Windows XP Pro SP2 and installed SteadyState onto a new workstation. Created a new user and locked it down using high security restrictions to provide the limited user access that is required. 

    However, now when I logon to the computer using the administrator account even though the administrator account is a member of the local administrators group I am unable to set or even view any NTFS permissions on any files, folders or volumes. It is as though the administrator account does not have the rights to even view the permissions as the security tab is missing on the file, folder and volume properties. I have searched all over and cannot find a solution. Is this something to do with SteadyState using local policies and XP that the local policies are applied to all users including the administrator? I tried unlocking the user account I created and lowering the security restrictions but the local administrator is still not even able to view the NTFS permissions tabs on files, foldersand volumes (the security tab is missing again in properties).

    Any ideas?

    I discovered this problem when trying to patch the system using Shavlik Netcheck and getting an access denied message even when authenticating using the Administrator account. I created another account and added it to the local administrators group and this also has the same problem. 

    I ain't getting on no plane - fool!!!!!!!!!!!!
    Wednesday, February 24, 2010 10:33 PM

Answers

  • Ok I have fixed this now... simple once I tracked it down that I don't think had anything to do with Windows SteadyState in the end.

    In Windows Explorer on the menu bar click tools > folder options > view > advanced settings and uncheck "Use simple file sharing".


    I ain't getting on no plane - fool!!!!!!!!!!!!
    • Marked as answer by Sean Zhu - Friday, February 26, 2010 3:15 AM
    Thursday, February 25, 2010 1:30 PM