locked
change the default setting reviewer's name in comment boxes RRS feed

  • Question

  • Hello,

     Two people own my computer and MS Word package but only my wife's name comes up as the owner so when I mark my student's work from home and use track changes comment boxes I can't add my name instead of hers, how d I do that please?

    thanks

     the accidental academic 

    Wednesday, December 13, 2017 10:41 AM

All replies

  • Hi,

    When you edit the document or add any comments, please go to File > InfoAccount, click Sign out to sign out your wifi's account, then Sign in with your account in Word instead.

    After that, please check the display name in the right-top corner of Word app, confirm if your account is displayed there:

    Hope it helps.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Thursday, December 14, 2017 9:02 AM
  • Click File | Options | General and change the "User name." Also select "Always use these values regardless of sign in to Office."


    Stefan Blom, Microsoft Word MVP

    Saturday, December 16, 2017 1:26 AM