locked
Skype for Business 2016 will not start. RRS feed

  • Question

  • Hi I've recently installed Office 2016 for 2 users who had 2010 on their desktop PCs.

    For some reason just one of them cannot launch Skype for Business, while Outlook, Word etc are all working fine. The other user's Skype works fine too.. 

    Basically when the user runs Skype, it appears to start momentarily and then closes very quickly without reaching the login menu. It doesn't appear on taskmanager either.

    Things I've tried to fix this issue are: uninstall and reinstall Office 2016 package, Repair Online option, Cleaned registry with registry cleaning software. 

    Your help regarding this issue is much appreciated, thanks,

    Tash

    Monday, October 31, 2016 7:28 PM

All replies

  • Hi Tash1010,

    Welcome to post in our forum.

    Regarding your issue, please try to perform a clean boot on your computer, please refer to

    http://support.microsoft.com/kb/929135

    Make sure your SFB client with the latest update and test if the issue persists.

    For your computer, try to update the operation system to the latest.

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 1, 2016 3:12 AM
  • Hi,

    Do you still have the 2010 version installed on the machine, can you give us detail about  the OS , version 32/64 bit?


    Linus || Please mark posts as answers/helpful if it answers your question.

    Wednesday, November 2, 2016 8:34 AM
  • Hi Tash,

    I'm having the same issue and did numerous troubleshooting steps who helped others but not for me.

    Hope mentioned solutions solve your query.

    https://social.technet.microsoft.com/Forums/lync/en-US/4b8847b0-9f9d-4abc-99c1-ea34271651dc/skype-for-business-crashing-splash-screen-appears-for-a-fraction-of-second?forum=sfbfr


    • Edited by SFB.Analyst Wednesday, November 2, 2016 9:40 AM
    • Proposed as answer by SFB.Analyst Tuesday, November 8, 2016 5:59 AM
    Wednesday, November 2, 2016 9:38 AM
  • it seems it is the latest update that is causing the issue, older installations on over 20 other machines are working fine.

    I could not do a full clean boot so easily because of the domain policies, I'll try to get back with more info once I can try a proper clean boot.

    Thanks for your help regarding this. 

    -Tash


    Wednesday, November 2, 2016 1:37 PM
  • Nope, sorry but as far as I know you cannot install 2016 if your machine still has 2010.

    I've seen some machines that do have both somehow, maybe this limitation was implemented later on?

    Because currently when you try to install 2016 it tells you to remove 2010 or if you have 2013 it can override 2013 without removing it first. 

    OS is Win7 Enterprise, x64

    Thanks,

    -Tash

    Wednesday, November 2, 2016 1:43 PM
  • Hey there Archer,

    Thanks for the huge list of information, you've been very busy with this I see :)

    I don't think I am as patient as you so that list really scares me!

    I'll try some of them out when I get time, but for the moment I've given the user a computer that already had SFB installed.

    It is only the recent installations that are having the Skype issue, and nothing really has changed on the computers so I'm guessing its a bug from Microsoft. 

    I tried to install to 3 other machines and all new installations are having this issue, these machines already had previously installed Office 2016 software that was working fine.. 

    Wish you good luck on your end, Thanks,

    -Tash

    Wednesday, November 2, 2016 1:58 PM
  • Thanks Tash :D

    Although here I'm facing this issue with Windows 7- 32 bit and now with Windows 7 64 bit or Windows 8.

    btw I would be very pleased to know if my time to find that information, from all over internet, can help others.

    Do let me know if any method works for you.

    -Archer

    Thursday, November 3, 2016 5:36 AM
  • Archer,

    You're facing the issue with all those OS? that's pretty brutal.. 

    I will be leaving my current office soon so I'll never get to see if the problem was resolved or not.

    I did image some laptops yesterday with fresh OS and this OS image had office 2013 included in it, when I upgraded these to 2016 office Skype for business was working again. 

    I guess the problem with the desktop pcs is internal after all.. Also for some reason, office 2013 (which comes with Skype FB 2015) works on them. So then I tried to do office 2013 first and then 2016, to see if installing in that sequence would help but alas it doesn't hehe.. 

    My forum profile is attached to a temporary email (which was a mistake) and I don't know how to change that, so this will be my last post on this profile. Thanks for your help and good luck!

    -Tash

    Friday, November 4, 2016 4:07 PM
  • Hi Tash1010,

    Thanks for your response.

    You have mentioned that you recently installed Office 2016 for 2 users who had 2010 on their desktop PCs, one of them had the issue, did you use the same office MSO files for those two users?

    Please test if the issue persists after the proper clean boot.

    Since your SFB client start momentarily and then closes very quickly without reaching the login menu, you could also try to update the driver and test again.


    Regards,

    Alice Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 8, 2016 9:37 AM
  • Hello Tash1010,

    would suggest the following as per the crash happening

    1.disable all non-Microsoft services and clear application event logs

    2. install https://technet.microsoft.com/en-us/sysinternals/processexplorer.aspx and start it

    3. launch sfb 2016 and then stop the explorer

    4. check the event logs for event 1000 or something other event with application Error with details of faulting module name

    5. check for process explorer to check for the files called prior to the crash , verify their versions and path good as compared to working client

    6. Need to check if their were any recent updates to that specific file in any of the security patches or Lync updates , narrow down and uninstall that patch

    7. need to check if office 2010 is missing some patching to work with SFB 2016 based on 5 and 6.
    Tuesday, November 8, 2016 2:41 PM