locked
AD user is not imported in Sharepoint by user profile server in MOSS 2007 RRS feed

  • Question

  • Hi there,

    I have created a user in AD and execute the User profile import full however new user is not imported in Sharepoint. Though i am able to log-in on sharepoint with new user however it's email id is not available. could anyone please suggest me what might be issue? Thanks in advance.

    Regards Amit K

    Wednesday, January 11, 2012 8:04 AM

Answers

  • Hi Amit,

    Are you able to resolve the user name in SharePoint?

    Also please check user's property in AD and check under email address option, are you getting email address defined?

    If not please assign a mailbox, if you are using exchange and this will assign email address to the user.

    Then again from SharePoint import the user and check user property.

    Please let us know your results.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, January 11, 2012 11:55 AM
  • HI,

    You need to check your Import query if it covers the user in problem or not.

    It may get resolved since people picker will search AD if it does not find that in SSP.

    Also check if the eMail ID is assigned to the user.


    Thanks, Rahul Rashu
    Wednesday, January 11, 2012 6:49 PM

All replies

  • Hi Amit,

    Are you able to resolve the user name in SharePoint?

    Also please check user's property in AD and check under email address option, are you getting email address defined?

    If not please assign a mailbox, if you are using exchange and this will assign email address to the user.

    Then again from SharePoint import the user and check user property.

    Please let us know your results.


    Warm Regards, Pratik Vyas | SharePoint Consultant | http://sharepointpratik.blogspot.com/ | Posting is provided "AS IS" with no warranties, and confers no rights
    Wednesday, January 11, 2012 11:55 AM
  • HI,

    You need to check your Import query if it covers the user in problem or not.

    It may get resolved since people picker will search AD if it does not find that in SSP.

    Also check if the eMail ID is assigned to the user.


    Thanks, Rahul Rashu
    Wednesday, January 11, 2012 6:49 PM