locked
Cannot save word-file in same name RRS feed

  • Question

  • I have two users that have problem with their Word (2007 Ent). Read the scenario below.

    User 1 opens a Word file, working on it and saves it, so far so good. After that she goes away for a while with the file open and when she comes back (about 15-30 min after) she continues to work with the file and wants to save it, and Kaboom, the file is write protected. She tries to save it on our server on her own $HOME (2008R").

    User 2 has the same problem but he saves his files on local disk (D:).

    If they rename the files it's alright but not if they try to save it with the same name as before.

    I have googled a lot but didn't find anything about this, only if the entire disk or partition is write protected. In that case it could be the AHCI driver, but I don't think so because on of my user saves her files on the server (2008 R2).

    They both work on a HP ProBook 5330m with Win7 Pro 64bit.

    Can someone give me a clue or something, everything is appreciated.

    Monday, October 15, 2012 7:53 AM

Answers

  • Hi,

    Determine if there is any temporary file in the same folder, for example: ~$filename.xlsx, ~$filename.docx or etc. If so, clean these files and then open the document files again.
    Here's how to display hidden files and folders.
    1. Start > in Search programs and files box, type Folder Options then Enter.
    2. Click the View tab.
    3. Under Hidden files and folders, click Show hidden files, folders, and drives,
    4. Uncheck Hide protected operating system files (Recommended), and then click OK.

    Note: Under normal conditions, these files are closed and deleted by Windows when you quit Office feature.

    To User 1, determine if the issue could be caused by the network issue such as network disconnect.

    User 2, if the issue is caused by the Anti-Virus software.

    Sincerely
    Rex Zhang


    Rex Zhang

    TechNet Community Support


    • Edited by Rex Zhang Tuesday, October 16, 2012 6:03 AM
    • Marked as answer by Rex Zhang Tuesday, October 23, 2012 8:17 AM
    Tuesday, October 16, 2012 6:00 AM