locked
Error while deploying the dashboard RRS feed

  • Question

  • Hi,

           I am presently working on VPCs. I have got one MOSS VPC on which share point site is there and also PPS is installed in it.The other VPC is the SQL VPC on which my data base is there... now from dashboard designer i am able to connect to the database which is in SQL server and also able to create a sample dashboard... now when i try deploying it on the sharepoint site, in the "specify the location" page of the deployment wizard after entering the site url when i tried to click the document library dropdown box its showing error as  "The URL for the sharepoint site is not valid,or you currently have no acess to the sharepoint site.Please enter a new URL."  my sharepoint site is logged in with  moss\administrator username and the username for dashboard designer is abc\administrator(this user name is same used while logging in to the MOSS machine) so i tried adding this abc\administrator to my site and gave full contron but still the same error....

    Any help regarding this...

     

    Thanks in Advance...

     

    Best Regards,

    AzharPrassu

    Thursday, May 22, 2008 10:38 AM

Answers

  • Hi AzharPrassu,

     

    From SharePoint Administration | Operations | Solution Management | check the pscwebparts.cab - Deployed to.  The SharePoint URL specified there needs to be selected within Dashboard Designer while publishing.  

     

    Please clarify whether URL can be launched from IE

     

    Thank you,

    Sundar - MSFT

     

    Thursday, May 22, 2008 2:11 PM

All replies

  • Hi AzharPrassu,

     

    From SharePoint Administration | Operations | Solution Management | check the pscwebparts.cab - Deployed to.  The SharePoint URL specified there needs to be selected within Dashboard Designer while publishing.  

     

    Please clarify whether URL can be launched from IE

     

    Thank you,

    Sundar - MSFT

     

    Thursday, May 22, 2008 2:11 PM
  • I have the same problem. For me, the URL is the same and can be launched from IE. The only thing in the event log is: "The requested item cannot be found. Verify that it exists and that you have access permissions." I am the owner/administrator for everything and am logged on to the server itself, attempting to create an Excel Services report. Everything is running on the same server.

     

    Wednesday, May 28, 2008 8:45 PM