none
How to remove a suggested site RRS feed

  • Question

  • Hi, so when my computer was upgraded to Windows 10 Internet Explorer was updated as well. I want to know how to delete a suggested site on the new version of Internet Explorer. I had copied and pasted a website into a new tab and now every time I start to type a site into the search bar on a new tab that one pops up. I want to know how to remove just that site suggestion. Thank you!
    Sunday, September 13, 2015 6:00 AM

Answers

  • Hi,

    If you use IE11, It is easy to turn off the suggest sites.

    Just open “Internet Explorer”, right click the blank area at the top of the interface. Then check “Command Bar” > “Tools” > “Manage add-ons”.

    In the new window, click “Search Providers” at the left, click each items at the right list. After you click each one, choose “Disable Suggestions” in the bottom.

    Wish you will troubleshoot the issue smoothly.

    Best Regards

    Simon  


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, September 15, 2015 1:16 AM
    Moderator

All replies

  • Hi,

    I think you mean the MS Edge web browser....? There are two web browsers shipped/updated with Win 10, IE11 and MS Edge (default).

    Suggested Sites, as opposed to your Favorites or type history may be displayed in the Address bar dropdown if you have turned on "Suggest Sites" for your currently selected Search Provider.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, September 14, 2015 12:39 AM
  • Hi,

    If you use IE11, It is easy to turn off the suggest sites.

    Just open “Internet Explorer”, right click the blank area at the top of the interface. Then check “Command Bar” > “Tools” > “Manage add-ons”.

    In the new window, click “Search Providers” at the left, click each items at the right list. After you click each one, choose “Disable Suggestions” in the bottom.

    Wish you will troubleshoot the issue smoothly.

    Best Regards

    Simon  


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, September 15, 2015 1:16 AM
    Moderator