locked
changing wireless network connection from a restricted account RRS feed

  • Question

  • My computers are going in a library that has two access points.  If I choose "automatically connect" to both access points, when both are seen it switches connections back and forth.

    I have one network selected as automatically connect, but I can't find a way for the patron to choose the other network if it is not available.  I tried unchecking "Remove the Network Connections (Connect To) icon" under the Windows Restrictions, Start Menu but I don't see any change in the patron environment.  I also tried unchecking "Prevent access to the taskbar" under Windows Restrictions, General Restrictions, but I don't see any of the notification area icons.

    This seems strange, because I would like for some icons in the notification area to show, specifically volume, battery level, and of course the network icon that would then let them choose another wireless network to connect to.

    Can someone suggest where I can look or what I am missing?

    Thanks so much!

    -Michele
    Thursday, December 3, 2009 6:55 PM

Answers

  • Hi Michele, we need to uncheck the following restriction:

    User Settings | Windows Restrictions | "Remove the Control Panel, Printer and Network Setting…"

    Hope this helps!
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Friday, December 11, 2009 2:44 AM
    Friday, December 4, 2009 8:29 AM

All replies

  • Just a note that I fixed the network problem by choosing Automatically connect and "connect to a more preferred network if available" in the manage wireless networks screen.

    I still would like to know how to get specific icons to show in the notification area if anyone can help!

    -Michele
    Thursday, December 3, 2009 8:17 PM
  • Hi Michele, we need to uncheck the following restriction:

    User Settings | Windows Restrictions | "Remove the Control Panel, Printer and Network Setting…"

    Hope this helps!
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Friday, December 11, 2009 2:44 AM
    Friday, December 4, 2009 8:29 AM