locked
Globally Control Unanswered calls to voicemail delay seconds RRS feed

  • Question

  • Dear all,

    We have integrated Exchange Online UM voicemail for On-Prem SfB Server users.

    Is there any ways to change the default 20 seconds delay to users for ALL the users?

    Our users are saying the delay is too long and would like to change it to something like 12 seconds (but we also can only see the numbers are in 5 increment in the SfB Client)

    Vincent

    Thursday, May 24, 2018 9:48 AM

Answers

  • Hi Vincent,

    I can not find any policy to change the delay time for all users ,but you could use SEFAUtil tool to set it for many users

    Firstly ,you should install this tool by this link

    Than ,you run this cmd for users to change the delay seconds.

    SEFAUtil.exe /server:SfBserver.contoso.com user1@contoso.com user2@contoso.com /disablefwdimmediate /callanswerwaittime:12


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, May 25, 2018 4:13 AM

All replies

  • Hi Vincent,

    I can not find any policy to change the delay time for all users ,but you could use SEFAUtil tool to set it for many users

    Firstly ,you should install this tool by this link

    Than ,you run this cmd for users to change the delay seconds.

    SEFAUtil.exe /server:SfBserver.contoso.com user1@contoso.com user2@contoso.com /disablefwdimmediate /callanswerwaittime:12


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, May 25, 2018 4:13 AM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 28, 2018 1:21 PM
  • Hi ,

     

    Do you have some updates? If the reply help to you ,please mark the reply as answer.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, June 7, 2018 9:54 AM
  • Thank you, yes I've tested it works.

    Not perfect as I cannot set by group or set by user policy, but it works.

    Wednesday, June 20, 2018 3:50 AM