none
Something is stopping "Add to Interent Explorer" (MSIE v11 on Win8.1 x64) RRS feed

  • Question

  •  

    Hello
     
    I have managed to reset Internet Explorer v11 in the Advanced settings.

    However something is still stopping me from changing the default search engine.

    i.e. If I click on this URL http://www.iegallery.com/en-gb/Addons/Details/813  "Add to Internet Explorer", absolutely nothing happens!
    I have tried turning off the popup blocker.
     
    Any suggestion?
     
    J

    Saturday, May 9, 2015 2:32 PM

All replies

  • Please see: "IE 11 not able to add Search Provider".

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Sunday, May 10, 2015 5:53 AM
  • >     Please see: "IE 11 not able to add Search Provider".

    Installing the cumulative patch failed. Clue there were 2 parts an one part failed to install. However I then uninstalled KB3038314 and Google was allowed in. Thanks  :)

    "oops our major competitor cant load. But there is a patch. Ooops the patch doesnt work" Dont be Evil Microsoft.






    • Edited by ship691 Sunday, May 10, 2015 10:00 PM
    Sunday, May 10, 2015 9:59 PM
  • You're welcome & Thanks for your feedback.

    Regards,

    Vincenzo Di Russo
    Microsoft® MVP Windows Internet Explorer, Windows & Security Expert - since 2003.
    Moderator in the Microsoft Community and TechNet Forums
    My MVP Profile

    Monday, May 11, 2015 4:55 AM
  • Hi,

    I made a test and found that this problem only occurs IE11 on Windows 7. IE 11 on Windows 8.1 doesn't have this problem.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, May 12, 2015 7:13 AM
    Moderator