locked
SharePoint 2007 cannot upload 50MB files RRS feed

  • Question

  • Hello Everyone,

    I have three files 29MB, 35MB, and 43MB that need to be uploaded into SharePoint 2007.

    Then, I used Explorer View to upload those files.   The 29MB file was uploaded.

    When I tried to upload 35MB and 43MB files, it (80 or 90 percent progress) prompted  errord  "Could not find this item --> This is no longer located in \\SharePoint2007\DavWWWRoot\it\team. Verify the item's location and try again".

    I double checked the Maximum upload sie is 100 MB.

    Central Administration > Application Management > Web Application General Settings

    Would someone please help and advice?

    Thanks,
    Edwin

    Tuesday, February 15, 2011 5:33 PM

Answers

All replies

  • Tuesday, February 15, 2011 5:41 PM
  • Hi Oleg,

    Thanks for your advice. 

    The SharePoint 2007 is in production envitonment.

    Can you advise the best practice to tackle this issue?

    Regards,

    -Edwin

    Tuesday, February 15, 2011 7:21 PM
  • 1. Backup web.config

    2. Apply changes in non production time.


    Oleg
    Tuesday, February 15, 2011 7:32 PM
  • I have two VirtualDirectories:

    • 9765 folder
    • ssp80 folder

    Both folders contained web.config.

    I did not sure which web.config that should I modify or change?

    Thanks,
    Edwin

    Tuesday, February 15, 2011 8:07 PM
  • You have to modify web.config just for Site where the target document library is located. Usually this is in C:\Inetpub\wwwroot\wss\VirtualDirectories\[port number]. I guess in your case it is  C:\Inetpub\wwwroot\wss\VirtualDirectories\9765
    Oleg
    Tuesday, February 15, 2011 8:20 PM
  • It did not work.

    I tried to modify and change both web.config file.  Then I uploaded 35MB file and got the same errors.

    Did I need to reset iis?

    Please help.

    Thanks,
    Edwin

    Tuesday, February 15, 2011 8:37 PM
  • Can you advise any hand on video tutorial sharepoint 2007 admin?

    Thanks,
    Edwin

    Tuesday, February 15, 2011 8:40 PM
  • Try this http://support.microsoft.com/kb/925083

    If you update web.config IIS will be restarted automatically.


    Oleg
    Tuesday, February 15, 2011 8:47 PM
  • I tried both http://support.microsoft.com/kb/944981 and http://support.microsoft.com/kb/925083

    The 35MB and 43MB still did not work :(

     

    Tuesday, February 15, 2011 9:17 PM
  • What is error when you upload large file from Upload.aspx?


    Oleg
    Tuesday, February 15, 2011 9:26 PM
  • When the 35MB file uploaded almost complete (90 percent), it prompted " "Could not find this item --> This is no longer located in \\SharePoint2007\DavWWWRoot\it\team. Verify the item's location and try again".

     

    F.Y.I.

    I am not so sure on IIS Settting section since my SharePoint runs on Window server 2008  R2 64-bit.

    Tuesday, February 15, 2011 9:33 PM
  • I did not understand you get the same message from Explorer View and from Upload.aspx (uploading from Document library)?
    Oleg
    Tuesday, February 15, 2011 9:41 PM
  • I'm sorry.   When I uploaded from Document library---> prompted error HTTP 404 Not Found.
    Tuesday, February 15, 2011 9:49 PM
  • http://support.microsoft.com/kb/925083 should work for you. Check every step again and reset IIS.
    Oleg
    • Marked as answer by TJEDWIN Wednesday, February 16, 2011 7:40 PM
    Tuesday, February 15, 2011 9:56 PM
  • I already double checked.  The only left off is IISRESET.

     

    Tuesday, February 15, 2011 10:13 PM
  • Hi Oleg,

    It works now.  I was looking the wrong IIS directory.

    Many thanks for your help and advice.

    Best regards,

    Edwin

    Wednesday, February 16, 2011 7:40 PM