none
network path not found joining domain. RRS feed

  • Question

  • I know this one sounds simple and is all over the internet but I've been fighting this for days now and I'm curious.   Background:

    this was a 2nd exchange server used for management, db wasn't even copied to it yet.  After vmtools update to 10.2.5 I started having issues connecting to the /ecp site  just timed out.  couldn't rdp.  uninstalled tools and reinstalled several times as well as deleted nic from vsphere and re-added, found some suggestions on leaving domain and rejoining.  This is where it has gone wrong.

    I get 'network path not found' after entering my credentials to rejoin domain, no firewall on(service even disabled), no AV in the way, I can ping FQDN and both DC's, DNS is correct and another machine was joined np from same site.   Event for net join is error 53 (event 4097).  Lastly the Netsetup log I can't really see any failures with one exception.   "failed to find a DC having account 'computername'   last error is 0x0"  This combined with 'network path not found' stand out to me that a port is being stopped but where?  no firewall, can ping.  File and resource port?

    enabled NETBIOS over TCP/IP as well.  

    telnet to 445 (can get to dc1 but not dc2)  other machines can telnet fine to both dc's  Netsetup log's reference trying to contact DC2

    I am in the process of building another as this seems to not be worth while anymore but before I power down and delete I am curious if anyone has seen something like this.  I can't even properly remove exchange now since I am no longer part of the domain.

    Tuesday, August 14, 2018 4:36 PM

Answers

  • So this worked.  For whatever reason I could not telnet to dc2 in site2, but since I could telnet to dc1 in site1 I exported the vm / copied / and imported into host on site1.  then was able to join the domain again.  This 2nd exchange is still not functioning properly as I still believe there to be a networking issue with ports but I am going to uninstall this correctly now that it is part of the domain again.
    • Marked as answer by RyGy14 Tuesday, August 21, 2018 1:19 PM
    Tuesday, August 21, 2018 1:19 PM

All replies