locked
Sometimes can't select or use drop down menus within Power Query. RRS feed

  • Question

  • Sometimes, it seems when I've been using excel and power query heavily, I won't be able to either load the Power Query Editor anymore, or it won't allow me to see or select from the drop-down menus on filters. The queries also will act as if I'm drag and dropping them when I click them, even though I'm not. 

    When it doesn't load, the power query editor appears in all white, except for the menu ribbon at the top. I am able to select fields from the drop-down by clicking the field and then using the up and down arrow but I can't see what I have selected until I press enter.

    I'm using Excel 2016 as part of Office 2016, and have the latest updates. I've tried using 32bit and 64bit but neither seem to make any difference. For the drag and drop errors I've tried different mice but the issue still remains.

    Is anyone aware of this issue/issues and how I could fix them?


    • Edited by TGS Peanut Wednesday, September 19, 2018 10:09 AM missed a word
    Wednesday, September 19, 2018 10:05 AM

Answers

  • Hi there. That sounds concerning. Would it be possible for you to record a video of what you're seeing and share it with us?

    Ehren

    Monday, September 24, 2018 10:50 PM