RDP users cannot use "Send To Mail Recipient"


  • RDP users cannot use "Send To Mail Recipient"  - The GPO settings limit the users access to many functions on the server while they are connected in RDP. Outlook 2010 is the default Email Application for all the users. The profiles and settings are assigned by the same GPO. When I'm connected as Administrator to the server and use the context menu option "Send To Mail Recipient" There is no problem and Outlook opens with a new message ready to go. When a user tries to use the context menu option it crashes Explorer.

    What I'm trying to figure out is if there is an option in the GPO to allow the use of this context menu option? Or, is it a problem with the access rights for the user on the server? 

    I've tried to make this as clear as possible but if you need further clarification let me know. 

    Any ideas would be appreciated,

    Wednesday, February 25, 2015 3:23 PM

All replies

  • Hi,

    I think there is no group policies can be applied to this context menu option. Pleas log on the server directly then use the context menu option "Send To Mail Recipient" to check if the isse still exist. You could refer to the thread below to resolve the issue:

    Send to mail recipient not working in Outlook 2010

    Best Regards,


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact

    Friday, February 27, 2015 7:36 AM
  • Hi Mandy,

    I realize that there are no specific Group Policies that would affect this context menu item. To clarify. If the user has administrator access on the server the context menu works. I have a GPO that removes many functions of the RDP session in order to secure the server. Like, for example making the C:\ invisible, not being able to access the network settings etc... When the user is member of the GPO the context menu "Send To Mail Recipient" doesn't work. I've gone over each policy in detail and there doesn't appear to be any specific one that would prevent that context item from working. The other "Send To" items work. Before starting the arduous process of elimination I was wondering if anyone knew of any policy that, even inadvertently, could cause the "Send To Mail Recipient" to not work and also crash Explorer.exe on execution?


    Friday, February 27, 2015 1:05 PM
  • I'm going to try and rephrase this question. 

    Terminal Server OS: Windows Server 2008 Enterprise

    Office Version: Office 2010 Professional Plus  


    Some of my users cannot use the built in function to "Send to Email" whether from Word, Excel, Foxit Reader etc. None of these users are local on the server they are all domain users that are members of a GPO that allow them to use this terminal server. Outlook is automatically configured with auto discover when the user connects. Outlook is set as the default email application. Other users do not have this problem at all. 

    Please, any idea would be appreciated

    Tuesday, March 10, 2015 8:22 PM
  • Here are some more details concerning this problem.

    After testing with multiple user accounts the ones where using the "Send as an email" option in Word always functions properly. When trying to use the same functionality with Foxit Reader  the program crashes and I get an error in the event log stating the following:

    Faulting application Foxit Reader.exe version , 0x53aa7d33 stamp, faulting module msvcr90.dll version 9.0.30729.4148 , 0x4a594c79 timestamp , exception code 0xc0000005 , fault offset 0x0003b4a8 , ID 0x1a1c process start time 0x01d06be0166c1d32 the application.

    This is a high usage terminal server so I would like to avoid causing downtime. I've tried uninstalling Visual C++ Redistributables and reinstalling them to no avail


    Tuesday, March 31, 2015 6:49 PM
  • Hi, did you ever find a solution to this?

    We are experiensing the exact same problem.  Works fine from Word/excel, but right-click and send to don't work. Same with some 3-party software.

    Our users use Profile disks for their user profile. We are thinking it might have something to do with that.



    Knowledge is pursuing me, but I am faster...

    Friday, June 26, 2015 3:34 PM