locked
the attempt to connect to using kerberos authentication failed exchange 2010 RRS feed

  • Question

  • Hello all im geting this error

    im loging via RDP on the server with domain ADMIN


    Wednesday, March 6, 2013 5:01 PM

Answers

  • hello

     i just need it to restart the iss

    now is working 


    iisreset /restart :D
    Monday, March 11, 2013 2:20 PM

All replies

  • Hi,

    have a look into these to post in first there was a time sync issue & in other there was a firewall issue so make sure that isn't the case & there are also other suggestions with might help you understand more what might be the issue 

    http://social.technet.microsoft.com/Forums/en-IN/exchangesvradmin/thread/12cc53cb-4fff-43a1-a6ff-307d952a9d31

    http://social.technet.microsoft.com/Forums/pl-PL/exchangesvradmin/thread/2e0bebab-cbc5-4f14-a7b4-62cca7da8e82

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx for reference & also check are you getting something similar for Exchange shell.

    Thanks,


    Ripu Daman Mina | MCSE 2003 & MCSA Messaging | MCC

    Friday, March 8, 2013 11:12 AM
  • hello

     i just need it to restart the iss

    now is working 


    iisreset /restart :D
    Monday, March 11, 2013 2:20 PM
  • For future researchers I was able to resolve the same issue by recycling the powershell application pool. it wasn't necessary to restart the entire iis instance.
    Thursday, March 13, 2014 3:37 AM
  • Hi All,

    If you are unable to open EMC and EMS, open command prompt and run the following cmdlets. First cmd to check if there is any proxy and if there is run the second cmd.

    ===============

    netsh winhttp show proxy

    ==============

    Now run

    ===============

    netsh winhttp reset proxy

    ===============

    This should be able to access EMS and EMC.

    • Proposed as answer by SravanChatla Tuesday, June 3, 2014 5:03 AM
    Monday, June 2, 2014 11:53 AM
  • Thank you for the update.

    Works perfectly.

    Monday, September 22, 2014 3:38 PM
  • Make sure that your IIS bindings for Default Web Site (or the site hosting your sub exchange folders) are set correctly.

    You should make sure that the binding for "yourlocalservercomputername.domain.local" has bindings under http and https. Add a binding for http with host name "yourlocalservercomputername.domain.local" to point to "*" (or all assigned IP) on port 80. Do the same for https.

    Restart your IIS.

    You should be good to go


    Don B


    • Edited by Donbans Wednesday, January 7, 2015 7:13 AM
    Wednesday, January 7, 2015 7:11 AM
  • There are several suggestions, if kerberos authentication because of time difference between Exchange Servers and Domain Controller is ruled out and passwords were changed, clearing the password from Credential Manager (Vault) resolves the issue.
    Monday, July 6, 2015 9:31 AM
  • realy realy too thanks for your sharing :)  i solved problem thanx
    Monday, December 7, 2015 11:28 AM
  • Make sure that your IIS bindings for Default Web Site (or the site hosting your sub exchange folders) are set correctly.

    You should make sure that the binding for "yourlocalservercomputername.domain.local" has bindings under http and https. Add a binding for http with host name "yourlocalservercomputername.domain.local" to point to "*" (or all assigned IP) on port 80. Do the same for https.

    Restart your IIS.

    You should be good to go


    Don B


     This was exactly the issue. I had just purchased a new SSL from GoDaddy and did not have to have a "yourlocalservername.domain.local' binding before. I just added the single binding for the HTTP, All unassigned IPS, port 80 and it came right up. Thank you.
    Saturday, April 2, 2016 9:05 PM
  • experienced the same issue on exch2010sp3/w2008r2 server after applying Windows patch for wannacry virus, i ve tried all the solutions posted here without succes, finally got it to work again by modifying this IISmanager>default web site>ecp>Windows authentication>Advanced setting> extended protection = accept (it was on OFF)

    thanks everybody

    Thursday, May 18, 2017 9:40 AM
  • This worked perfectly for me. Thanks

    Monday, June 19, 2017 11:08 PM