none
How to make a Seagate external drive show as an accessible drive in Windows 10

    General discussion

  • When my computer upgraded from Windows 7 to Windows 10, I discovered that my external Seagate expansion port drive (E:) was not showing up under File Explorer >This PC >Devices and Drives.

    This is how I got the drive to show up again:

    Remove any thumb drives or external drives that are working properly.  Only leave the drive that you're having issues with plugged in.

    Go to >Start Menu >Control Panel.  If Control Panel is not showing in your list, go to the "Ask Me Anything" box below, type in 'Control Panel' and click on it at the top of the list.  

    Once in Control Panel, select >BitLocker Drive Encryption.

    In the lower left corner, click on >Disk Management.

    The pop-up window should show "Disk Management" in the top left corner. 

    Below, you will see a section for Volume, Layout, Type, etc... 

    Below that, you should see "Disk 0" with a list underneath showing Basic, the GB listed, and a status of Online.  That is your C: drive.  Do not mess with it.

    Below that, you should see "Disk 1" and below that "CD ROM 0".  Again, don't mess with the CD ROM 0 drive unless you are having issues with it.

    For me, "Disk 1" was my Seagate external drive.  I could tell because when I unplugged the USB, Disk 1 disappeared.  Plugged it back in, and Disk 1 reappeared.  If you see a 'Disk 2' or more, troubleshoot like I did so you know exactly which drive needs to be reactivated.

    Disk 1 showed as "Unallocated" with no drive letter (i.e. E:) which is the problem.  Make sure you're on the correct drive, then right-click on the large section to the right (where it says 'Unallocated').  I selected 'New Simple Volume'.  It walked me through the wizard, where I allocated all of the GB available to the partition.  I told it to format the drive - but only because I had NO DATA on the drive!!  UNCHECK AND DO NOT FORMAT IF YOU HAVE DATA SAVED ON THE DRIVE!!

    Next, you can select the drive letter you want to assign, which for me was E:\

    Once the wizard finished, it now shows in the Disk Management window as:

    "Disk 1, Basic, Online" on the left, and on the right it says "New Volume (E:), the number of GB, and Healthy (Primary Partition)".

    Exit out to the Home Screen, click on File Explore, and I now see the E: drive available.

    I truly hope this helps you and that it's that simple!  Good Luck!!

      


    ~L





    • Edited by lcsteadman Saturday, March 25, 2017 6:45 PM
    Saturday, March 25, 2017 6:07 PM