Changing The Local Administrator Password via GPO not getting applied on windows 2012


  • Hi,

    I have created a GPO to change local administrator password on all domain machines and the new password getting applied on all OS except windows 2012. When I checked 2012 machine and ran gpupate I can only see user based settings applied on that machine.

    Does anyone know is there any settings need to be changed on GPO , so that it can be applied on all windows 2012 machines as well ?

    This was the setting I have applied in GPO

    1. Start the Group Policy snap-in.
    2. Expand Computer Configuration
    3. Expand Preferences
    4. Click Control Panel
    5. Right-click Local Users and Groups
    6. From the menu select New – Local User.
    7. Select Update as the action
    8. Type Administrator into the User name text box
    9. Type the new password into the Password text box, confirming the password in Confirm Password text box.
    10. Press OK.

    Thursday, March 23, 2017 3:57 PM

All replies