none
remote desktop application issue RRS feed

  • Question

  • Hi, some of our users but not all are experiencing an issue when they try to use a remote desktop app setup on the portal. When they select it to signin, it appears with the login screen but it is defaulting the domain to the name of the remote server rather than the active directory name. How can we get it to default to the domain name? Regards
    Thursday, November 17, 2011 9:41 PM

All replies

  • Hi Troy,

     

    1. Can you confirm you are using SP1 or above?

    2. When you define the authentication server, did you specify the default domain on the "domain" field ?

     

    Ophir.

    Friday, November 18, 2011 8:52 AM
    Moderator
  • Hi again,

    Yes the domain has been entered into the default domain name of the authenication server

    I am going to test changing this key on the terminal server that is being connected to...

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\DefaultDomainName


    Regards

    Monday, November 21, 2011 8:37 AM
  • I wondered about that setting as well. I believe that setting changes by itself based upon the last login to the console of the terminal server. So if you RDP into it with domain credentials and then logoff, that key should remember the domain. If the last login to the console is with a local account, it will remember that instead.
    Monday, November 21, 2011 6:29 PM