locked
What do I do with the CBaseOs_th2_release_10514.0.150808-1529_amd64fre_ServerDatacenterCore_en-us.wim ? RRS feed

  • Question

  • I downloaded the Windows Server 2016 Technical Preview 3 and it came with two files:

    10514.0.150808-1529.TH2_RELEASE_SERVER_OEMRET_X64FRE_EN-US.ISO

    CBaseOs_th2_release_10514.0.150808-1529_amd64fre_ServerDatacenterCore_en-us.wim

    I obviously know what to do with the .iso.  Mount it and install.  But what do I do with the additional .wim file?


    I called microsoft support and they had no idea what to do with it.  Go figure.


    • Edited by azroach Monday, September 21, 2015 8:34 PM
    Monday, September 21, 2015 8:33 PM

Answers

All replies

  • The download includes the ISO and WIM for different deployment scenarios.

    Windows Imaging File Format (WIM)

    https://technet.microsoft.com/en-us/library/cc749478%28v=ws.10%29.aspx?f=255&MSPPError=-2147217396

    DISM - Deployment Image Servicing and Management Technical Reference for Windows

    https://technet.microsoft.com/en-us/library/hh824821.aspx?f=255&MSPPError=-2147217396

    • Marked as answer by StevenGravesMicrosoft employee Wednesday, September 23, 2015 7:55 PM
    • Unmarked as answer by azroach Wednesday, September 23, 2015 11:36 PM
    • Marked as answer by azroach Wednesday, September 23, 2015 11:37 PM
    Wednesday, September 23, 2015 7:55 PM
  • So I use the dism command to install the .wim?

    Should I install the .wim if I already installed the .iso?

    Can you please give me step by step instructions on how to install the .wim with the dism command?
    • Edited by azroach Wednesday, September 23, 2015 11:39 PM
    Wednesday, September 23, 2015 11:36 PM
  • Hi

    I've got three files:

    1) CBaseOs_th2_release_10514.0.150808-1529_amd64fre_ServerDatacenterCore_en-us.wim
    2) 10514.0.150808-1529.TH2_RELEASE_SERVER_OEMRET_X64FRE_EN-US.ISO
    3) 10514.0.150808-1529.TH2_RELEASE_SERVERSOLUTION_OEM_X64FRE_EN-US.ISO

    Which should I use for a normal server for testing?

    Thursday, October 8, 2015 1:58 PM
  • the .wim I have been trying to open it with "Windows System Image Manager" and it doesn't open, it pops up a windows saying: "The Data at the root level is invalid, line 1 position1.

    the error log says: 

    4:56 PM : 4:56 PM : Error opening M:\Downloads\Windows Server 2016 Essentials Technical Preview 3\CBaseOs_th2_release_10514.0.150808-1529_amd64fre_ServerDatacenterCore_en-us.wim. 4:56 PM : 4:56 PM : System.Xml.XmlException: Data at the root level is invalid. Line 1, position 1. at System.Xml.XmlTextReaderImpl.Throw(Exception e) at System.Xml.XmlTextReaderImpl.ParseRootLevelWhitespace() at System.Xml.XmlTextReaderImpl.ParseDocumentContent() at System.Xml.XsdValidatingReader.Read() at Microsoft.ComponentStudio.ComponentPlatformInterface.Serializer.Validate(XmlSchema schema, String filename, ValidateCallBack additionalValidation, Object additionalParameter) at Microsoft.ComponentStudio.ComponentPlatformInterface.AnswerFile.DoLoad(Boolean useImagePathInAnswerFile) at Microsoft.ComponentStudio.ComponentPlatformInterface.Cpi.OpenAnswerFile(String path) at Microsoft.ComponentStudio.MainForm.MainForm_Load(Object sender, EventArgs e)

    A note to Louis A. Venetz: the files:

    2) 10514.0.150808-1529.TH2_RELEASE_SERVER_OEMRET_X64FRE_EN-US.ISO
    3) 10514.0.150808-1529.TH2_RELEASE_SERVERSOLUTION_OEM_X64FRE_EN-US.ISO

    are two different one, the number 2 is the regular "Windows Server 2016 Technical Preview 3", the number 3 is the same one but includes Microsoft Essentials.


    Thursday, October 8, 2015 9:01 PM
  • Hi,

    I had the same question, I just found out that the Number 3 file (10514.0.150808-1529.TH2_RELEASE_SERVERSOLUTION_OEM_X64FRE_EN-US.ISO) installs the GUI. I just installed it successfully in a Hypervisor ESXi.

    Regards,

    Thursday, October 15, 2015 9:56 PM