internet explorer closes immediately after opening IE Version 6 RRS feed

  • Question

  • Hi,

    IE 6 keep clossing automatically, when iam searching some information in google, event log

    The application, C:\Program Files\Internet Explorer\iexplore.exe, generated an application error The error occurred on 09/28/2011 @ 00:08:51.205 The exception generated was c0000005 at address 7DCA2016 (mshtml)

    Please let me know the FIX.

    Wednesday, September 28, 2011 9:41 AM


All replies

  • Hi,


    Please check if the following hotfix can resolve the issue.


    If the persists, you can upgrade to IE7 or IE8.



    Best Regards,


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 30, 2011 9:50 AM
  • Hi

    I too have a similar issue issue with IE 6. Its like internet explorer closes abruptly without any error messages most of the time and sometime with the typical "Dont Send" screen. Got the below information from the error information. Already tried KB867282, still I'm having issues. I have machines with Win XP Sp2 as well as SP3, both type of machines do have the issue.

    AppName: iexplore.exe  AppVer: 6.0.2900.5512  ModName: mshtml.dll
    ModVer: 6.0.2900.5945  Offset: 00072472

    This is the only information I have got with reference to the issue.

    Tried unregistering mshtml.dll and reinstalling the ie6 from "Add remove components" still the issue persists.

    Tried disabling all addons

    Upgrading to IE 7 or 8 is not a solution for us since we have applications which are compatible only to IE 6.

    I would really appreciate a effective solution. Thanks in advance.


    Thursday, October 6, 2011 12:16 PM
  • Newer IE browsers support a feature called Search Suggestions which Google apparently calls Instant Predictions or  Google Instant  for a feature name.

    So, if you have that enabled I suggest you turn it off.   IE6 was created long before that feature appeared.

    Kudos to Robert
    • Proposed as answer by Arun Shourie Monday, October 31, 2011 10:55 AM
    Monday, October 31, 2011 10:55 AM