Unable to share folders with some users on a network?


  • For some reason, I am unable to share a folder with a specific user on my network.

    I have a network made up of 4 PCs, all running Windows 8, accessing shared folders off a LaCIE Big5+ with Windows Storage Server 2008 r2 Essentials.

    3 out of 4 users can access the shared folders just fine. Double-click on the friendly Network desktop icon. Locate the LACIE icon in the Computer section. Double-clic on the icon and up comes the shares. This works as expected.

    This does not work for 1 out of 4 users.

    Each time, the same error comes up : You don't have permission to access FolderX, please contact you network administator.

    I tried many, many things but I am running out of ideas?

    In the Dashboard, I have tried many times to delete and recreate this user account, changing the Shared Folders she has access to, to  no avail.

    I suspect there is something corrupt with regards to her login, and it seems I cannot force a new login window to appear, in which she could type in her name and password?

    / Roger Breton

    • Edited by roger.breton Saturday, September 21, 2013 5:37 PM Forgot one word
    Saturday, September 21, 2013 5:30 PM


All replies

  • Found the solution: put in a new computer, problem solved ;-)


    Saturday, September 21, 2013 7:24 PM
  • Hi,

    I’m glad to hear that you have resolved the issue and thanks for sharing your solution in the forum. This will help others who face the same scenario resolve the issue quickly. If there is anything else I can do for you, please do not hesitate to let me know. I will be very happy to help.

    Best regards,

    Justin Gu

    Monday, September 23, 2013 5:11 AM