none
I appear errors in field created a new task RRS feed

  • Question

  • The error appears to me within the columns of the new tasks created.

    In the old tasks errors omitted. Only it occurs on new tasks created.

    The error is reproduced on all files, even when a file is opened for the first time.

    I checked that occurs when the user uses the PC X X

    When another user Y uses X PC, the error does not occur.

    When the user is using another PC X Y, the error does not occur.

    The file works correctly when it is opened on another PC or another user on that computer.

    I tried to remove the Professional project file generated when you first opened, the file is called "Global.mpt".

    I restored the program Project Professional.

    yet the error still occurs. What should I do?

    Is there any solution?

    best regards

    Monday, June 15, 2015 7:33 AM

All replies

  • Hi Lartorje,

    What error do you get? 

    Are there any errors in the event viewer?

    Br,  Ben.


    Ben Howard [MVP] | web | blog | book | P2O

    Monday, June 15, 2015 7:51 AM
    Moderator
  • Hi

    My error is in the all fields of a new task created.

    this error only happens when I use my Pc and my account user. Because when I have used to another account user in my PC, this mistake don't occur. When I use another PC to work with project.

    The appeared mistake in the fields is #ERROR

    I create another field "global.mpt" to avoid mistakes linked to the user or user settings 

    I have done the following test:

    I have used another project user distinct of my user and result is, I create a task perfectly.

    thank you

    Monday, June 15, 2015 2:58 PM
  • Hi

    Could you help me?

    Thank you

    Tuesday, June 16, 2015 9:18 AM
  • Hi Latorje,

    #ERROR would normally indicate an error in a formula, but you get it in ALL cells.  Can you upload a screen shot please?


    Ben Howard [MVP] | web | blog | book | P2O

    Tuesday, June 16, 2015 9:20 AM
    Moderator

  • Hi, sorry 

    I can´t upload a screen shot, I dont have permission in this blog, this is it that the pop up shows me. 

    I dont get in all fields, it only shows itself in fields that contains formulas. where can i send you imagen of mistake for you see it?

    thank you

    Tuesday, June 16, 2015 11:02 AM
  • Okay, this is now clearer in the fact that is DOES NOT occur in all fields of a new task.  There is no point in sending me a screen shot, instead you need to begin to review the formulas, and work out the difference between when you see the issues and when others don't see the issues.  It appears for you that the formulas are not calculating correctly and throwing an error.  Potentially this could be to do with a regional language setting etc...

    Ben Howard [MVP] | web | blog | book | P2O

    Tuesday, June 16, 2015 11:08 AM
    Moderator
  • Hi,

    I have been researching on the error.
    As I said to you before in my review, the error is played when:

    When I use my PC to my user account.

    I have tried that when I use my computer with a user other than my user or user use my other PC, the error does not play when I create new tasks.
    I think the mistake is not in the fields with formulas. Neither do I think the error is defined fields or fields.
    I do not think you know, but according to my tests, the evidence does not point to this type of error.
    Maybe the error is related to my user account Project, but I've seen in other blogs and this blog also for mistakes with bills must delete the Global.mpt file.
    I tried to delete that file and when I access first project is to rebuild a new Global.mpt file

    Can you give me an anwser of this?

    Do you think the same as me?

    Thanks you

    lartorje

    Tuesday, June 16, 2015 1:07 PM
  • Hi,

    I send you to error task.

    I hope that it help you.

    thank you

    Wednesday, June 17, 2015 5:38 PM
  • Wednesday, June 17, 2015 5:40 PM
  • Hi Lartorje,

    If I was to sit at your desk and try and troubleshoot this, I would start with the formulas, as I have already said.  You are sure your issue is with the global.mpt.  In truth it could be a combination of one or both, or something else, but I cannot help you further on these forums, as the issue needs a deeper level of understanding and time than I am able to give at the moment.


    Ben Howard [MVP] | web | blog | book | P2O

    Wednesday, June 17, 2015 7:26 PM
    Moderator
  • Ok, I can only tell you that I've tested it before I commented to you.
    I tried that when another user on my computer, he opens this file I'll show, and he creates a new task, to this other user not think of the problem ERROR.
    Also when I use another PC, with my user Project and open the particular file, or I open a new blank file, the error does not appear. When on my computer with my user always playing.

    The formulas work correctly in these fields. I have found that in other files and a new one with another user on my pc these errors do not appear. O my user on another PC, I found that there is no error in the formulas.

    I hope that this be you useful

    thank you

    Thursday, June 18, 2015 11:29 AM