locked
R2 Essentials RTM - Dropping Client Computers and Now the Server from Devices! RRS feed

  • Question

  • Hi All,

    I had no issues at all with the preview release.  I did a clean install of
    RTM, and now after several days the Client Computers get dropped from the
    Devices tab into the Archived Computers.

    The only way I've found to get them back is to remove them from the Archive
    list, uninstall the Connector SW on each client, and then reinstall it.  And
    then at some point within a day or at up to the most 5 days they get dropped
    again.

    And today I noticed that the Server is missing from the devices list!  The
    funny thing is, I was able to run and configure backup for it from the Get
    Started tab.

    But that didn't make it show up again in Devices.

    This is driving me nuts!  This never happened in the preview release on the
    same HW.

    Sunday, September 29, 2013 3:11 PM

Answers

  • Look in Certificate services, the last time I saw something like this, the CA got messed up and started expiring certificates.

    Don't Retire TechNet

    Tuesday, October 1, 2013 12:12 AM
  • In the server, click on start then on mmc

    launch the Console.  Now click on file/add remove snap in and add the Certificates authority,  Add it to the console window. 

    You should see the certificates issued as well as a folder for certificates revoked.


    Don't Retire TechNet

    Friday, October 4, 2013 10:57 PM

All replies

  • 1. Are there any errors or warnings in Event logs?

    2. Giving some relevant configuration detailes would help.... as well as disabled features.

    Rgds

    Milos

    Sunday, September 29, 2013 6:30 PM
  • I'd really like to know what type of Event I could look for.  I have no idea.  There's too many events to narrow in on it.

    And the computers are still listed in AD.

    Sunday, September 29, 2013 10:16 PM
  • Look in Certificate services, the last time I saw something like this, the CA got messed up and started expiring certificates.

    Don't Retire TechNet

    Tuesday, October 1, 2013 12:12 AM
  • Thanks Susan.

    Can you help me out with a few steps on how to do it?

    Sorry, I've been using WHS for years.

    Tuesday, October 1, 2013 1:14 AM
  • Update...

    Yesterday I rejoined in the Media Center PC.  Today it's showing Removed. 
    The desktop is still showing as Online.

    So, whatever is going on, it didn't remove both of them at the same time.

    Tuesday, October 1, 2013 9:08 PM
  • In the server, click on start then on mmc

    launch the Console.  Now click on file/add remove snap in and add the Certificates authority,  Add it to the console window. 

    You should see the certificates issued as well as a folder for certificates revoked.


    Don't Retire TechNet

    Friday, October 4, 2013 10:57 PM