locked
Can't download anything, acting like malware or virus and event properties 500 in Win/7. I'm totally stumped RRS feed

  • Question

  •  I've noticed in the past week I've been uanble to download anything and today I bought Kaspersky PURE Total Security 3.0 but can't download as well. I did a lot of troubleshooting before finally running a File Checker Tool. It showed:

    desktop windows mnmgt. is experiencing heavy resource contention

    Scenerio: Video memory resources are over-utilized and reducing the number of running programs and open windows may help resolve this condition.

    Log Name: Microsoft Windows Diagnostic-Performance and operational

    Source: Diag/Perf.

    Logged: 4/15/13

    Event ID:500

    Task catagory- desktop window manager monitor

    Level- Warning

    Keywords: Event log

    User;local server

    OpCode: Video Memory Degration

    Administrative events side by side- 9,406 errors

    I did download advanced NVIDA settings just before I started having issues w/ inability to download anything and gettings messages pop up reading

    Trojan-PSW&Win32.launch

    Hacktool:Win32/Welevate.A

    Adware.Win32.fraud.   

    I'd be asked to click on "clean' to clean up my computer but nothing would happen. I am also getting spam in my junkmail with my name as the sender and lots more spam mail. I ran 'program compatibility" in safe mode and I chose to have the settings applied to previous version Win/XP (Service Pack 2). The issues found: Hardware changes might not have been detected. Some of the programs that were not compatible are 1)Adobe ReaderX  2)Real Player  3)Malawarebytes  4)Hardware and devices  5)silverlight and several more!!!!! 

    Some issues I've found in the last couple weeks: I'd installed "Fun Cards" toolbar from Mindspark Interactive Network on 2/23/13. I've been trying to uninstall it from control panel about 10 times but it tells me "reset home page and default search settings" after uninstalling it yet it stil remains in the my list of programs.

    I also updated my NVIDIA a couple weeks ago and this accelerated 3D applications that utilize Direct 3D or Open GL.

    I do not play any games on my computer. I use it strickly for job searches, home searches, Facebook and I do sell on Ebay and Facebook. So I really wouldn't need this NVIDIA update, would I?

    Another issue that may help you is I had been using Malawarebytes trial version on a regular basis. The trial period ended and I guess I didn't notice it expired in Jan,13' but I continued to run it because it would scan and I assumed I was still getting the free version. So I could have malware??

    I wish I could provide you with the info. that would best help you to help me with this but I am a novice and don't fully understand any of this. All I know is I need my computer back and the ability to download so to run this "Kaspersky PURE 3.0". Husband lost his job in Feb. so we're living on very little money. What a time for this to happen... :-)   

    Any help would be greatly appreciated... Thank you in advance

       

       

    Saturday, April 20, 2013 11:30 PM

Answers

  •   I took out my old version of Adobe and was able to get my computer up and running. I ran Kaspersky in safe mode and it's ok. Must have been the version of Adobe reader I was using. I'm fixed. Thanks 

    Janisum

    • Marked as answer by Slamina Monday, April 22, 2013 4:33 PM
    Monday, April 22, 2013 4:33 PM

All replies

  • Slamina

    1. If System Restore is enabled and you can go back far enough, restore the computer to an earlier date using Safe Mode. To do so, restart the computer and start tapping the F8 key, select the Safe Mode with Command Prompt option. If you are asked to select an operating system, use the arrow keys to select the correct one and press Enter. Log on as an administrator or with an account that has administrator credentials. At the command prompt, type %systemroot%\system32\rstrui.exe and then press Enter. Follow the prompts to restore the computer to a date before the issue started. You may still need to run your ‘anti’ programs, which you should be doing regularly anyway, to clear up any remnants of the infection.

    2. If system restore is not enabled, doesn't go back far enough or doesn’t resolve the issue, boot the computer to Safe Mode, i.e. start tapping F8 as above, this time choose Safe Mode with Networking. Now download, save and run a full scan of Microsoft’s Safety Scanner. Get it here http://www.microsoft.com/security/scanner/en-us/default.aspx

    Sunday, April 21, 2013 1:48 PM
  •  I was only able to go back as far as 4/10/13 ans unable to download the Microsoft Safety scanner even in safe mode. I do notice I have 2 Internet explorer programs. One is Internet explorer while the other is Internet explorer(64 bit). The only  difference in the properties is the 64 bit has 3 previous versions (back ups) on 5/5/11, 6/10/10 and 6/6/10 and was created and modified on 4/9/2013. While the regular I.E. was created 11/16/12 and modified 5/5/11.

     I also removed all my Adobe programs and was going to download the latest full, offline Adobe reader 11x from a link given by CNET. I was uanble to download the program.

     Soemthing is seriously wrong... Any ideas? I really need this back up and running.

    In advance thanks..

     

    Janisum


    Weird things just happened, I clicked on the safety scanner link you gave me again and it did actually bring up a box asking if I wanted to run or save... but I got a warning that this type of file could harm my computer so I closed it out. When I went back to my profile to alert you of this, this last reply of mine was not available so I clicked on my name and went to my threads which brought up a page all similar to this (except in a different language/format) such as Muslim. Somehow I found a link telling me the forums were moved to another page which I am on at the moment. I am really getting suspicious and concerned... ANY HELP????    
    • Edited by Slamina Sunday, April 21, 2013 7:58 PM language/format changed
    Sunday, April 21, 2013 7:43 PM
  • If you were able to restore to April 10th, you would have gone back more than a week, which was before your issue began.

    Having two versions of Internet Explorer is perfectly normal with the 64-bit version of Windows.

    I’ve rechecked the link I gave for the safety scanner and it’s perfectly safe, choose Download then Run. Run the program now.

    Incidentally, Muslim isn’t a language but there have been problems with the forums displaying ‘foreign’ language versions rather than the English version, so I believe that is a red herring.

    Lastly, you haven’t said why you couldn’t download Adobe Reader. It could be a hitch with the web site.

    Monday, April 22, 2013 7:24 AM
  •   I took out my old version of Adobe and was able to get my computer up and running. I ran Kaspersky in safe mode and it's ok. Must have been the version of Adobe reader I was using. I'm fixed. Thanks 

    Janisum

    • Marked as answer by Slamina Monday, April 22, 2013 4:33 PM
    Monday, April 22, 2013 4:33 PM
  • Hi,


    Glad to hear you have found the issue. Thanks for sharing. We really appreciate your time and efforts. Hope your experience will help other community members facing similar problems.


    Thanks,


    Vincent Wang
    TechNet Community Support

    Tuesday, April 23, 2013 2:35 AM