locked
Outlook 2013 POP3 with network solution mail, Sent mail showing in sent folder but receipent not receving the mail RRS feed

  • Question

  • Dear
    From many days am using outlook 2013 POP3 setting with networksolutions mail in my organization,
    From 1 week am facing problem with outgoing mail, Mail sending from my outlook when i send the mail, showing in sent folder, but the receipent not receving the mail

    This is happeing to all my outlook users in my organizaton from different ISP

    Outgoing pop3 configuration :

    mail.mydomain.com
    port no : 2525, also tried with 25, 587 & smtp.mydomain.com

    solve my issue
    • Edited by Ramu12rk Saturday, May 23, 2020 6:47 AM
    Saturday, May 23, 2020 6:42 AM

All replies

  • Hi,

    >>This is happeing to all my outlook users in my organizaton from different ISP

    Do you mean that this problem occurs when you send an email to anyone in your organization? Or this problem happened to everyone in your organization when they send emails to others?

    To check whether this is a client issue, please try exiting Outlook desktop client and see if the issue can be reproduced on the web mail. Then please try configuring another account (such as Gmail, Outlook.com) on your Outlook desktop client and see if the issue continues.

    Any update, please feel free to post back.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, May 25, 2020 2:09 AM
  • Hi,

    Have you got the issue fixed?

    Please try my suggestions and let me know the results.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, May 26, 2020 7:27 AM
  • Problem not solved This happening to all users in my organization,

    I added my outlook.com account to outlook when i sent through outlook account mail to gmail working fine

    but when i sent mail  from outlook account mail to my organization mail , Mail sent showing in sent folder, Recipient not received the mail  

    the following undelivered mail came as :

    Your message did not reach some or all of the intended recipients.

     

          Subject:     test

          Sent:  03/06/20 5:41 PM

     

    The following recipient(s) cannot be reached:

     

          Ramakrishna(IT) on 03/06/20 5:41 PM

                This message could not be sent. The client operation failed. Try sending the message again later, or contact your network administrator.

     

    __________________________________________________

     

    Diagnostic information for administrators:

    __________________________________________________

     

    Error is [0x80004005-0x00000b22-0x00000501].

     

    Exchange response headers:

          request-id: 91954f8b-28ef-4606-b463-e5296965a61f

          X-ServerApplication: Exchange/15.20.3045.014

          X-FEServer: PN1PR0101CA0022

          X-BEServer: MN2PR15MB2733

          X-CalculatedBETarget: MN2PR15MB2733.namprd15.prod.outlook.com

          X-RequestId: {E54F7BFB-3CDC-48BA-BE03-2CE99648755F}:222

          X-ClientInfo: {8D55FE14-FFAF-46AC-ACE4-4AF1C4B1A597}:142240020

          X-ElapsedTime: 1431

          X-BackEndHttpStatus: 200

          X-ResponseCode: 0

          X-DiagInfo: MN2PR15MB2733

          X-RequestType: Execute

    __________________________________________________

     

    ROPs Summary:

     

          0: ropSetProps (10) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 0

          1: ropSetProps (10) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 0

          2: ropSetProps (10) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 0

          3: ropFlushRecipients (14) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 0

          4: ropSetProps (10) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 0

          5: ropTransportSend (74) Processed(1) Completed(0)

                ROP result: 0

                Response codes: 2850

    __________________________________________________

     

    Response Exceptions:

     

    ROP Index: 5

    ROP Associated: ropTransportSend (74)

    Microsoft.Exchange.Data.Storage.OutboundSpamException: WASCL UserAction verdict is not None. Actual verdict is HipNotify.

       at Microsoft.Exchange.Data.Storage.WasclHelper.PerformAntiSpamCheck(IStoreSession session, ICoreItem coreItem, Func`1 activityScopeGetter)

       at Microsoft.Exchange.Data.Storage.Adapters.ObjectEventHandlers.WasclEventsHandler.Handle(BeforeItemSendEvent beforeItemSendEvent)

       at Microsoft.Exchange.Data.StoreObjects.Extensibility.InlineEvent.InlineEventHandlerAdapter`1.InternalHandle(TEvent eventObject)

       at Microsoft.Exchange.Data.StoreObjects.PropertyBagContext.ExecuteCallback[T](Func`1 operation)

       at Microsoft.Exchange.Data.EventHandler.EventDispatcher.<>c__DisplayClass6_3`1.<Dispatch>b__2()

       at Microsoft.Exchange.Diagnostics.LatencyMeasurementHelper.ExecuteWithLatencyMeasure(Action action, Int64& latency)

       at Microsoft.Exchange.Data.EventHandler.EventDispatcher.<>c__DisplayClass6_3`1.<Dispatch>b__0()

       at Microsoft.Exchange.Data.EventHandler.XsoCoreMetricsTracker.Measure(String eventHandlerName, String eventName, String eventHandlerGenevaName, String eventGenevaName, EventHandlerLevel level, Action measure, Action`3 logToGeneva, Boolean isEventOnly, Boolean isInclusiveData)

       at Microsoft.Exchange.Data.EventHandler.EventDispatcher.Dispatch[TEvent](Func`3 eventFactory, IEventResponseHandler eventResponseHandler, EventContext eventFilter)

       at Microsoft.Exchange.Data.Storage.CoreItem.<PreprocessItem>b__94_0()

       at Microsoft.Exchange.Diagnostics.PerformanceTracker.ActivitySnapshotPerformanceTracker.ExecuteWithLatencyTracking(ActivityOperationType operation, Action action, String instance)

       at Microsoft.Exchange.Data.Storage.CoreItem.TransportSend(PropertyDefinition[]& properties, Object[]& values)

       at Microsoft.Exchange.Data.Storage.Items.ControlFlowCoreItemDecorator.TransportSend(PropertyDefinition[]& properties, Object[]& values)

       at Microsoft.Exchange.RpcClientAccess.Handler.Message.TransportSend()

       at Microsoft.Exchange.RpcClientAccess.Handler.RopHandler.<>c__DisplayClass154_0.<TransportSend>b__0()

       at Microsoft.Exchange.RpcClientAccess.Handler.ExceptionTranslator.TryExecuteCatchAndTranslateExceptions[TResult](Func`1 protectedCode, Func`2 errorCodeExtractor, Boolean noThrow, TResult& result, Exception& exception, ErrorCode& errorCode)

     

     

    Transport-Send failed: failure enum(25), HResult(0x00000000), EC(2850).

    Transport-Send failed: failure enum(22), HResult(0x00000000), EC(2850).

    Submit-Message failed: message id(1), failure enum(13), HResult(0x80004005), EC(2850).


    Outlook form

    Wednesday, June 3, 2020 12:23 PM
  • Hi,

    Thnaks for your reply.

    Based on your description, this issue may be not related to Outlook client. I researched a lot and found the explanation about this error:

    The code 0x0004b9 is an ecNullObject from Store, indicating that the failure occurred because an object referenced was null. This implies that this user was having some intermittent networking issue that happened to hit at the time the message was submitted. 

    This behavior is by design and the error is expected when network failures occur. If your computer is connected via wireless or a WAN link, then random failures on the network can be common, and that would explain the behavior. Even on a local area network, RPC failures are not uncommon. 

    In general, this problem is likely caused by intermittent network connectivity issues, or possibly out-of-resource problem on the client machine.

    Regards,

    Aidan Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, June 5, 2020 5:49 AM
  • Hi ,

    Just checking in to see if above information was helpful. If you have any further updates on this issue, please feel free to post back.

    Regards,

    Jeff Yang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Sunday, July 5, 2020 11:48 AM