none
Internet Explorer 10 -- Protected Mode indeicator at the bottom of browser not there RRS feed

  • Question

  • I just noticed this but the bottom of my browser (Desktop browser in Windows 8) does not have the 'Protected Mode: On' indicator.  I have confirmed that Protected Mode is enabled through Internet Options > Security > 'Enable Protected Mode' check box, however it doesn't show up.  Is this something the removed from IE 10 or am I missing something.  I don't use Intranet or Trusted Sites Zones so they have not been configured and remain at default settings.  My internet zone security level is set to Medium-High.  Any ideas?
    • Changed type CurtisJTrobaugh Friday, August 2, 2013 9:00 PM Want Feedback and Discussion
    • Changed type CurtisJTrobaugh Saturday, August 3, 2013 7:09 PM
    Friday, August 2, 2013 8:37 PM

Answers

All replies