none
PC BOOT ERROR WHEN WDP TURNED ON RRS feed

  • Question

  •  

    My first time installing Steady State - on a library public computer that previously used SCT. In preparation, removed SCT and resized the main partition using TeraByte BootItNG. Also defragged the hard drive, updated all programs, ran MS Defender and Symantec A/V (auto-protect is OFF). There are 14GB of free space on a 40GB drive, running on Windows XP Pro on a 4-yr-old Dell Optiplex.

     

    Everything looks fine til turning on WDP - the required restart produces a blue screen/boot error (see below) - "STOP 0x0000007B" (Inaccessible Boot Device?). Cannot restart even in SAFE mode; had to go back to last known working configuration to boot the machine. Then WDP is off... tried turning it on again, same problem. Ran CHKDSK /F, then tried again, same problem... I have searched but can't find a similiar problem anywhere... The error message says:

     

    A problem has been detected and windows has been shut down to prevent damage to your computer. If this is the first time you've seen this Stop error screen, restart your computer. If this screen appears again, follow these steps:  Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Run CHKDSK /F to check for hard drive corruption, and then restart your computer. Technical information:  ***STOP: 0X0000007B (0xF96DD528, 0xC000000E, 0x00000000, 0x00000000)

     

    Would it help to just completely reinstall Windows XP? Any other fix to try first?  Please help!!

     

    There is a small Dell partition on the C: drive... could that be causing trouble??

     

    Monday, April 28, 2008 7:37 PM

Answers

  •  

    Hi, let’s first perform the following steps to troubleshoot the issue:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    If the issue persists, we can temporarily uninstall Windows SteadyState and check the result. Meanwhile, we may need to collect minidump file for further research.
    Wednesday, April 30, 2008 3:39 AM
    Moderator

All replies

  •  

    Hi, let’s first perform the following steps to troubleshoot the issue:

     

    1. Click Start and then Run. Type in services.msc and click OK.

    2. Locate Windows SteadyState Service, stop it and change its Start type to Disable.

    3. Click Start and then Run. Type in msconfig and click OK.

    4. Switch to the Services tab. Make sure Windows SteadyState Service has been unchecked. Click OK.

    5. Restart the computer to test.

     

    If the issue persists, we can temporarily uninstall Windows SteadyState and check the result. Meanwhile, we may need to collect minidump file for further research.
    Wednesday, April 30, 2008 3:39 AM
    Moderator
  • OK, performed the steps listed and the computer DOES boot without getting the error. (Steady State is loaded, but WDP is OFF, because the only way to boot is to return to the last good configuration.) I logged into the "public" profile, and received the following message:

     

    System Configuration Utility
    You have used the System Configuration Utility to make changes to the way Windows starts. The SCU is currently in Diagnostic or Selective Startup mode, causing this message to be displayed and the utility to run every time Windows starts. Choose the Normal Startup mode on the General tab to start Windows normally and undo the changes you made using the SCU.

    Thursday, May 1, 2008 9:19 PM
  • Oops. Not permitted as 'public.' Signed on as admin and got the same message. Now displaying the System Configuration Utility screen. Item selected is "Selective Startup" with all items underneath checked, including "use original boot.ini".  Options to Launch System Restore or Expand File...

     

    What next?

     

    Thursday, May 1, 2008 9:32 PM
  •  

    You can check the check box "Don't show this message or start System Configuration Utility when Windows start" and press OK button, then the notification will not longer appear when logging on.

    Friday, May 2, 2008 7:12 AM
    Moderator
  • OK but what to do with the System Configuration Utility screen now showing?

    Friday, May 2, 2008 2:07 PM
  •  

    Could you tell me the exact message you receive now in the SCU screen?

    Monday, May 5, 2008 7:41 AM
    Moderator
  • I'm sorry, should have included:

     

    Screen Title is "System Configuration Utility"

    Tabs available are General, System.ini, Win.ini, Boot.ini, Services, Startup

     

    Tab selected by default is GENERAL - which shows:

    "Startup Selection" box w/3 radio buttons:

    (1) Normal Startup - load a device drivers and services (blank - not checked)

    (2) Diagnostic Startup - load basic devices and services only (blank - not checked)

    (3) Selective Startup (this one IS selected, with the following items all "checked" underneath"

          -- Process SYSTEM.INI file

          -- Process WIN.INI file

          -- Load System Services

          -- Load Startup Items

          -- (radio button, selected) Use Original BOOT.INI   (unavailabe/gray: Use Modified BOOT.INI)

     

    Inside the "Startup Selection" box, at the bottom, are two buttons:  "Launch System Restore" and "Expand File..."

    Outside the box, at the bottom of the screen, are buttons for OK, Cancel, Apply (gray), Help

     

     

    Monday, May 5, 2008 6:39 PM
  •  

    Hi, we can re-enable SteadyState service under Services tab and press Apply button. After that, please temporarily disable WDP in SteadyState and perform the following steps to check the result:

     

     Step 1: Run check disk and defrag the disk again

    -----------------------

    1. Click Start and then Run.

    2. Type in “chkdsk /f” without quotations and press Enter. Type in Y and press Enter.

    3. Restart the computer.

    4. Defrag the drive C again.

     

    Step 2: Make sure drive C is not compressed

    -----------------------

    Open “My Computer”, right click drive C and then choose Properties.  In the General tab, make sure the "Compress drive to save disk space" option is unchecked.

     

    Step 3: Clean Boot to avoid software conflicts

    -----------------------

    1. Click Start, go to Run, and type "msconfig" in the open box to start the System Configuration Utility.

    2. Click the Services tab, check the "Hide All Microsoft Services" box and click Disable All (if it is not gray). Select “Windows SteadyState Service” check box.

    3. Click the Startup tab, click Disable All and click OK.

    4. Please check this issue again.

    Wednesday, May 7, 2008 6:31 AM
    Moderator