locked
Need to press OK after each restart RRS feed

  • Question

  • Hi,


    A quick question.

    I'm using MDT to distribute window on multiple computer for my company.

    The MDT installation on all his phases running great, i just have this small thing that is very annoying, after a phase is finished and the computer goes down for restart, when it comes back on i need to press OK  and then the user i configured at the unattend.xml is performing auto login.

    I need to press ok on the stage where, on a regular computer power on, we need to press ALT+CTRL+DEL to type the username & password.


    how can i overcome this issue?


    i hope i explain myself good.

    • Changed type Keith GarnerMVP Tuesday, December 3, 2013 6:28 PM Question, not discussion
    Monday, December 2, 2013 1:43 PM

Answers

All replies

  • Do you have some kind of legal disclaimer in place?

    -Nick O.

    Monday, December 2, 2013 3:37 PM
  • Nick,

    Yes, we do

    Tuesday, December 3, 2013 7:23 AM
  • If the legal disclaimer is causing this issue, you have a few options. One, if the disclaimer is applied via GPO, place the machine in an OU where that particular GPO is not applied. The other option, and what I've always opted to do, is to join the domain after the initial login instead of during setup, a process which is outlined at http://blogs.msdn.com/b/alex_semi/archive/2009/08/28/avoiding-legan-notice-that-breaks-mdt-autologon.aspx .

    -Nick O.

    Tuesday, December 3, 2013 6:21 PM
  • Then you should remove it.

    One alternative is to create a separate OU for deployments (that does not have the Legal MsgBox). Have the machines join to that OU during buildout, and when finished, you can move the machines to the main OU.


    Keith Garner - keithga.wordpress.com

    Tuesday, December 3, 2013 6:28 PM
  • hi,

    sorry for late reply.

    I solved this issue as you suggested and create the new computer in an OU where this legal disclaimer is not applied.

    I will try -Nick O. blog link and will post who it went.

    thanks for your help

    Monday, December 23, 2013 6:48 AM
  • Hi,

    sorry for late reply


    I solved this by create the new copmuter in an OU that the legal disclaimer does not apply.

    I will try what -Nick O. blog suggested and i will post the result.

    thanks a lot :)


    Monday, December 23, 2013 9:44 AM