locked
School IT RRS feed

  • Question

  • <!-- /* Font Definitions */ @font-face {font-family:SimSun; panose-1:2 1 6 0 3 1 1 1 1 1; mso-font-alt:宋体; mso-font-charset:134; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:3 680460288 22 0 262145 0;} @font-face {font-family:"Cambria Math"; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-charset:1; mso-generic-font-family:roman; mso-font-format:other; mso-font-pitch:variable; mso-font-signature:0 0 0 0 0 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} @font-face {font-family:"\@SimSun"; panose-1:2 1 6 0 3 1 1 1 1 1; mso-font-charset:134; mso-generic-font-family:auto; mso-font-pitch:variable; mso-font-signature:3 680460288 22 0 262145 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0cm; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-fareast-font-family:SimSun; mso-fareast-theme-font:minor-fareast;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt;} @page WordSection1 {size:612.0pt 792.0pt; margin:72.0pt 72.0pt 72.0pt 72.0pt; mso-header-margin:36.0pt; mso-footer-margin:36.0pt; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

    Ms Word crashes when i save and/or copy and Paste big files like 20mb or more (around 300 pages)

    Thursday, July 22, 2010 4:33 AM

Answers

  • NEVER EVER advise users to DELETE the normal template. It will destroy user settings and macros with no hope of recovery and in this instance probably little hope of success. Always RENAME the normal template. Furthermore the normal template for Word 2007 and Word 2010 is Normal.dotm.

    Personally I suspect that limited system resources are at the root of the problem, - however see http://www.gmayor.com/what_to_do_when_word_crashes.htm which will help repair the mess the crash has caused then http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm or http://support.microsoft.com/kb/921541 to help trouble shoot.

    Better still copy and paste in smaller sections that don't cause a crash.

    <Jennifer Zhan> wrote in message news:c4a75720-c88c-4314-aa31-efb5e762f542@communitybridge.codeplex.com...

    Hi,

    I think you can try to delete your normal.dot by following steps to see if this issue will go away.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dot file and delete it


    Hope it does help.


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Jennifer Zhan Tuesday, July 27, 2010 1:34 AM
    Friday, July 23, 2010 6:16 AM

All replies

  • Hi,

    I think you can try to delete your normal.dot by following steps to see if this issue will go away.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dot file and delete it

    Hope it does help.

     

    Friday, July 23, 2010 1:57 AM
  • NEVER EVER advise users to DELETE the normal template. It will destroy user settings and macros with no hope of recovery and in this instance probably little hope of success. Always RENAME the normal template. Furthermore the normal template for Word 2007 and Word 2010 is Normal.dotm.

    Personally I suspect that limited system resources are at the root of the problem, - however see http://www.gmayor.com/what_to_do_when_word_crashes.htm which will help repair the mess the crash has caused then http://word.mvps.org/FAQs/AppErrors/ProblemsStartingWord.htm or http://support.microsoft.com/kb/921541 to help trouble shoot.

    Better still copy and paste in smaller sections that don't cause a crash.

    <Jennifer Zhan> wrote in message news:c4a75720-c88c-4314-aa31-efb5e762f542@communitybridge.codeplex.com...

    Hi,

    I think you can try to delete your normal.dot by following steps to see if this issue will go away.

    1.  Double click on My Computer.

    2.  Click on the Tools menu in the top menu bar.

    3.  Click on Folder Options...

    4.  Click on the View Tab

    5.  Click on the little button next to "Show hidden files and folders" (in the Advanced Settings box)

    6.  Click OK.

    7.  Double click on Local Disk (C:)

    8.  Double click on the Documents and Settings folder

    9.  Double click on the folder with your user name

    10.  Double click on Application Data. (That folder will be dimmed)

    11.  Double click on the Microsoft folder.

    12.  Double click on the Templates folder.

    13.  Right click on the Normal.dot file and delete it


    Hope it does help.


    Graham Mayor - Word MVP
    www.gmayor.com
    Posted via the Communities Bridge
    http://communitybridge.codeplex.com/
    • Marked as answer by Jennifer Zhan Tuesday, July 27, 2010 1:34 AM
    Friday, July 23, 2010 6:16 AM