none
Query on message given by scheduling wizard RRS feed

  • Question

  • Hi all. 

    I have selected row 747, which is a rollup, and copied.

    I have then selected the first blank row and pasted. I get the following error message. I don't understand how pasting additional tasks at the end of the project has affected dates of a sub task furhter up the project. Can anybody provide me with some hints?

    If i paste into the second blank row i get no error message which is what i have done, but this is confusing me!

       

    • Edited by rapscalli Thursday, September 26, 2013 8:27 AM
    Thursday, September 26, 2013 8:25 AM

Answers

  • Hmm, I'm not sure what was happening here, I've seen task 2496 with a start date in October 2006 on a couple of occasions which is causing your issue.  Round-tripping to xml seems to have solved the issue (as it often does) - I did this in 2007 but I'd do it in the latest version you have.


    Ben Howard [MVP] blog | web

    • Marked as answer by rapscalli Monday, October 2, 2017 11:36 AM
    Thursday, September 26, 2013 7:57 PM
    Moderator

All replies

  • Without more information it's difficult to say....

    When you paste or move a task, it will be inserted into the same outline level as the task above it, which could be part of the issue, as a summary task there might already have some constrained dates (eg FNLT) or a dependency could be at play.  When you choose a different blank line, you are likely to be inserting at the original Outline level, thereby not having the influence of an additional summary task.  I'd need to see the original plan to be sure.


    Ben Howard [MVP] blog | web

    Thursday, September 26, 2013 8:58 AM
    Moderator
  • Hi ben.

    I understand your point. If project was telling me that it was moving the dates of the tasks under row 3539 i would agree. 

    But it is stating that it is changing dates on subtasks under row 2447.

    I can email you a copy of the plan with resource names and task names removed if that will help

    Thursday, September 26, 2013 9:11 AM
  • Please feel free to do so.

    Ben Howard [MVP] blog | web

    Thursday, September 26, 2013 9:26 AM
    Moderator
  • Which version of Project are you using, and if 2007, has it been round-tripped to 2010/13?

    Ben Howard [MVP] blog | web

    Thursday, September 26, 2013 6:53 PM
    Moderator
  • Hmm, I'm not sure what was happening here, I've seen task 2496 with a start date in October 2006 on a couple of occasions which is causing your issue.  Round-tripping to xml seems to have solved the issue (as it often does) - I did this in 2007 but I'd do it in the latest version you have.


    Ben Howard [MVP] blog | web

    • Marked as answer by rapscalli Monday, October 2, 2017 11:36 AM
    Thursday, September 26, 2013 7:57 PM
    Moderator
  • Hi Ben - we are using 2007.
    Friday, September 27, 2013 12:00 PM
  • And did round tripping the project to xml and back solve your problem?

    Ben Howard [MVP] blog | web

    Friday, September 27, 2013 10:14 PM
    Moderator