none
Unable to backup VM on 2012 Cluster RRS feed

  • Question

  • Hello,

    I am trying to backup a VM on a Windows 2012 cluster, I keep getting the below error:

    DPM encountered an error while performing an operation for \\?\GLOBALROOT\Device\CSV{de67579e-7ab9-4cf9-bb65-a35209fa8db6}\Server\Server.vhd on Host (ID 2033 Details: Incorrect function (0x80070001))

    This server has been backing up fine for a long time, it started to fail on 25/09/2016.  There are other servers on the same CSV that are backing up fine.  I have tried to run a chkdsk on the server, it came back with no errors.

    The affect server is a Windows 2012 Standard server.

    I have also removed the server from the protection group and re-added, but the same error is displayed after a little while consistency checking.

    Any help would be appreciated.

    Kind Regards,

    Sean Buckle

    Thursday, October 6, 2016 8:46 AM

All replies

  • Not sure what it is. But check one thing. Is the VM shown as an online or offline VM in SCDPM?

    If it is shown as an offline VM; Make sure you do the following. Make sure the VM has a SCSI controller. It does not need a disk to be connected, only the controller should be present. Then re-add the VM to the Protection Group. Retry the backup again. Also make sure there is no Trend Micro running on the VM. If it has, then you have to configure an special exclusion.


    Boudewijn Plomp | Conclusion FIT

    Please remember, if you see a post that helped you please click "Vote as Helpful", and if it answered your question, please click "Mark as Answer". This posting is provided "AS IS" with no warranties, and confers no rights.


    Monday, October 17, 2016 12:43 PM
  • I have the same Problem now with 3 Server. As Quick and dirty try this:

    Make with the Hyper-V Manager a Checkpoint. With this Workaround the DPM Backup works again.

    I would very happy for a feedback about this. We have opened a Case. But MS will not work on it ;-(.


    Roendi

    Thursday, October 27, 2016 8:38 AM