locked
Win 7 Taskbar icons go blank on mouse hover... RRS feed

  • General discussion

  • Aloha.  I have a bug to report which I believe is related to Windows 7, but of course I cannot find the proper way to report it other than calling Microsoft and taking hours of my time troubleshooting.  This is a favor for them, not for me, so I'm posting it here to see if anybody else can reproduce the bug and then maybe MS will take notice.

    I'm using MS Windows 7 Pro 64-bit.  I have an NVIDIA GeForce 8800 GTS video card with a 22-inch Samsung LCD monitor (Model 225bw).

    Here is the bug which I can reproduce on this system:

    Since my monitor is widescreen, I place the taskbar on the LEFT side.  I make it as narrow as possible to allow view of 3 columns of System Tray icons, a full clock/date/day display, and large task icons without text visible.  I've also attached a "Quick Launch" toolbar and placed it ON (not next to) the taskbar so it's embedded in the right-most edge.

    In this configuration, whenever I mouseover the icons on the TASKbar (not the ones on the toolbar), they go blank.  It continues to happen unless I slightly increase the width of the taskbar by about 4-5 pixels, then the problem seems to go away.

    So, I just wanted to let MS know about this, if they care, or to see if anybody else is able to reproduce it or fix it.  Personally, I'm fine with making the bar slightly larger and it goes away, but it seems like a minor oversight in the Win 7 interface that might lead to other issues, or just befuddle other unsuspecting users.

    Thanks!

    Zuli
    • Changed type Linda Yan Wednesday, March 17, 2010 6:06 AM feedback
    Monday, March 15, 2010 3:38 AM

All replies

  • Ah, one other thing I forgot to mention.  I have MSN Live Messenger pinned on the taskbar.  If I set my status to "AWAY" then the taskbar icon shows the orange status indicator.  If I narrow the taskbar just enough, the indicator disappears, and this is a good indication that the mouse-hover icons will go blank.  Anybody else?

    I'd attach screenshots here if I knew how... I suppose if necessary I could go get a photobucket account set up.
    Monday, March 15, 2010 3:41 AM
  • Oh, shizzlesticks... I just saw the SkyDrive post about images, but what a pain in the ____! Couldn't make life easier, eh, MS???
    Monday, March 15, 2010 3:53 AM
  • Screenshot here:

    http://img1.UploadScreenshot.com/images/thumb/3/7223582488.jpg
    Monday, March 15, 2010 3:56 AM
  • Hi zulishk,

     

    This issue has been reported to certain group via our internal channel. Here is a similar thread for your reference: If taskbar is on right side, icon of working app disapears

     

    Thank you very much for your feedback about Windows 7!

     

    Sincerely,

    Linda

     

    Wednesday, March 17, 2010 6:06 AM
  • Linda,

    It's great to know Microsoft is probably aware of the issue.  However, it's not so great to know that it was reported in September 2009 and it's still not resolved as of March 2010.  Doesn't seem like too much a complicated fix, but I'm just an end-user.   Heck, I didn't think finding a way to report a bug would be hard, but it took me 45 minutes to find this forum...

    zuli
    Wednesday, March 17, 2010 6:10 AM
  • Hi zuli,

     

    Please be assured our developers do recognize this issue and are working on it. As this issue has been hard-coded in the program, it will take us some time to modify it. We appreciate your patience and understanding while we are working on this.

     

    Zuli, you can send your feedback to Microsoft in this TechNet Forum directly. The forum user, product developer, Microsoft MVP, Microsoft employees will check the issues and reply your feedback. Also, you can find other ways to contact Microsoft by searching "Windows 7 feedback" in your search engine.

     

    Thank you again for your time!

     

    Regards,

    Linda

     

    Thursday, March 18, 2010 2:28 AM