none
MIM 2016 Portal date format not changing RRS feed

  • Question

  • Hi,

    Our MIM Portal date format (e.g. employeeStartDate, search Requests, etc) are all in the US format of M/dd/yyyy.

    Changing the underlying operating system's regional settings, the client's regional settings, MIM Portal's Time Zone settings, SPS Foundation's Regional settings has no effect on the MIM Portal date format.

    Our MIM 2016 version is 4.3.2195.0.

    We require the dates to be in the dd/mm/yyyy format.

    Please could someone validate this on their MIM installation, and if possible, provide a work around - or is this a bug?

    Thank you,

    TZ

    Friday, July 8, 2016 4:24 AM

Answers

  • Hi,

    There is a known issue with that build. It will be fixed in the next release. However if you have access to premier support, you may be able to request a private fix for this issue, as we have done.

    Ryan

    • Marked as answer by T Zukowski Monday, July 11, 2016 12:02 AM
    Friday, July 8, 2016 6:08 AM

All replies

  • Hi TZ,

    I'm also seeing this issue since applying the 4.2.3195.0 update.

    Dates were displaying correctly (dd/MM/yyyy) before the update was applied.

    Did you find a workaround for this issue?

    Cheers,

    PZ

    Friday, July 8, 2016 5:26 AM
  • sorry! just realized you posted your question 59 minutes ago.

    i assume you probably haven't found a workaround yet!

    Friday, July 8, 2016 5:30 AM
  • Hi,

    There is a known issue with that build. It will be fixed in the next release. However if you have access to premier support, you may be able to request a private fix for this issue, as we have done.

    Ryan

    • Marked as answer by T Zukowski Monday, July 11, 2016 12:02 AM
    Friday, July 8, 2016 6:08 AM
  • Thanks Ryan
    Monday, July 11, 2016 12:02 AM
  • Hotfix has been released: https://support.microsoft.com/en-us/kb/3171342
    Monday, July 18, 2016 11:34 PM