locked
Can`t allow to one of the sharing resource in my LAN RRS feed

  • Question

  • Hi,

    When i want to connect to one of the Server sharing, I get this Error:

    I try by Domain Admin User and Enterprise Admin User, Also i do Restart and run again this Services (Workstation, web client, Server, and Computer Browser in Client and Server)

    I can access all servers and Sharing resources In my LAN Network, but i can`t connect to the this server by IP Address, But i can connect by Name server (This Problem just In the some of Client).

    (\\ 172.16.5.146 = not connected bud \\Name server = Connected)


    Future is mine! ^_^






    Tuesday, February 9, 2016 6:09 AM

Answers

  • Remove all cached passwords from Control Panel > Credential Manager and disconnect all the mapped network drives manually, restart the machine and try to access the share.

    Regards,

    MC Manikandan

    • Proposed as answer by Hello_2018 Thursday, February 25, 2016 9:19 AM
    • Marked as answer by Hello_2018 Friday, February 26, 2016 2:22 AM
    Saturday, February 13, 2016 8:57 AM

All replies

  • Hi Sadegh,

    Thanks for posting on the Technet forum.

    >>I can access all servers and Sharing resources In my LAN Network, but i can`t connect to the this server by IP Address, But i can connect by Name server (This Problem just In the some of Client).

    On your client machines open cmd prompts->type ipconfig /flushdns command to flush your dns caches.

    You could open up a cmd prompt and type:set devmgr_show_nonpresent_devices=1 find out the "Direct Parallel" and "WAN Miniport" NICs and disabled them if you have on your machines.

    Besides, according to the figure descriptions above, you could create a new shared file on your server and use the admin users try again.

    Or, you could create a new accout and giving it access permission of this shared files.

    How: shared files->properties->security->edit->add-->your new account->give it full control permissions.

    Or server manager->file and storage service->share->shared file name->properties->permissions->add   your new accout->full controls

    Best regards,


    Andy_Pan


    • Edited by Hello_2018 Wednesday, February 10, 2016 5:52 AM
    Wednesday, February 10, 2016 5:51 AM
  • Hi Andy_Pan

    Thanks for replay my question.

    in old time (last week) i run ipconfig /flushdns and also sharing other file and folders and run set devmgr_show_nonpresent_devices=1 command but the problem yet there is in my lan network just for this client .

    also when i try to showing \\172.16.5.146 in other computers by this users, the solution is ok. but in the some computer can`t show the sharing 


    Future is mine! ^_^

    Saturday, February 13, 2016 8:38 AM
  • Remove all cached passwords from Control Panel > Credential Manager and disconnect all the mapped network drives manually, restart the machine and try to access the share.

    Regards,

    MC Manikandan

    • Proposed as answer by Hello_2018 Thursday, February 25, 2016 9:19 AM
    • Marked as answer by Hello_2018 Friday, February 26, 2016 2:22 AM
    Saturday, February 13, 2016 8:57 AM
  • Hi,

    I doing this solution, but The Problem there is.


    Future is mine! ^_^

    Saturday, February 27, 2016 11:40 AM