none
Windows Server 2012 R2 Logon Script not Running

    Question

  • Hi All,

     

    I am configuring a Logon script in my Test environment to execute a batch file that contains the following.

    Problem is it doesn’t seem to run. To test this is added a command to the script to create a folder but unsurprisingly this didn’t happen.

    The environment consists of the Server 2012 R2 Domain Controller and 6 Windows 10 machines.

    The GP is applied and the Machine Level.

    pushd \\Hyper-V-DC-2012\Distribution-Point\Windows10Features
    powershell.exe -file W10.PS1

    Any help or advice would be appreciated. If you need any further info, please let me know.

     

    Thanks in advance,

     

    Ben




    • Edited by Benny9997 Monday, February 01, 2016 10:34 AM Spelling
    Monday, February 01, 2016 10:33 AM

Answers

  • > I am configuring a Logon script in my Test environment to execute a
     
    > The GP is applied and the Machine Level.
     
    You cannot configure logon scripts in computer policies... :)
     
    • Marked as answer by Benny9997 Monday, February 01, 2016 11:10 AM
    Monday, February 01, 2016 10:47 AM

All replies

  • > I am configuring a Logon script in my Test environment to execute a
     
    > The GP is applied and the Machine Level.
     
    You cannot configure logon scripts in computer policies... :)
     
    • Marked as answer by Benny9997 Monday, February 01, 2016 11:10 AM
    Monday, February 01, 2016 10:47 AM
  • :| There goes some hours of frustration for nothing!

    Thanks for the reply :)

    Monday, February 01, 2016 11:10 AM