locked
Computer won't shut off RRS feed

  • Question

  • I was running Windows XP  (sp3)  - 32 bit on my computer. When I would shut the computer off, (start shutdown) my computer would automatically shut down.

    I purchased a Windows 7 Professional disk from the college I work at. Since my hard drive (sata) went bad I decided to upgrade from XP to Windows 7. All of my computer hardware was Vista compatible when I purchased and built my computer. After a full format on my new hard drive, I reinstalled XP and then installed - a custom install from the choices provided - Windows 7. I downloaded all the updates, Everything is running perfect except for 1 thing. My computer no longer shuts off my itself. My monitor shuts off automatically, but my computer and all of the hardware in it still runs. The ONLY way I can shut the computer off after shutting down, is to hold the start button on the computer case  for 5 seconds.

    Since I have not changed any hardware except for a new hard drive, I'm assuming this has something to do with Windows 7. (since my computer worked  fine before)

    Please can someone give me information and the steps needed to fix this problem. Although I am somewhat computer literate, I would appreciate it, if these steps and information can be given in VERY simple terms. (such as where to go, what exactly to type or click on etc)

    Thanks so much for any info on this problem

    Sunday, August 7, 2011 2:44 PM

Answers

  • I FOUND THE ANSWER !!!!!

    Go into the windows control panel and the device manager to the tab for IEEE-1394 Bus Host Controllers and expand it then right click for properties and under power managment click "Allow the computer to turn off this device...." and all is back the way it should be!

    • Proposed as answer by zhen tan Wednesday, August 10, 2011 2:55 AM
    • Marked as answer by Robinson Zhang Tuesday, August 23, 2011 3:07 AM
    Sunday, August 7, 2011 6:44 PM

All replies

  • This can happen due to 2 reasons: Either Windows 7 is not configured to shut down or an application is interrupting the shut down procedure.

    To fix this, try performing these configuration changes:

    1. On the Start button search, type "Local Security Policy" and hit enter.

    Goto Security Settings > Local Policies > User Rights Assignment. On the right side, you will see a "Shut down the system" policy. Double click on this, click on "Add Users or Group..." type in "everyone" in the empty box and click on OK, and click on OK once again.

    OR

    2. On the Start button search, type "Edit Group Policy" and hit enter.

    Goto Computer Configuration > Administrative Templates > System > Shutdown Options. On the right side, you'll see a setting. Double click this setting, select "Disabled" and then click on OK.

    If the above doesn't work either, then create a new shortcut on desktop with target "C:\Windows\System32\shutdown.exe -s -f -t 00". Click this to initiate shutdown (temporary solution) and report here so that we can find a permanent fix. Hope that helps!


    Kunal D Mehta - a Windows Server Enthusiast.
    Sunday, August 7, 2011 3:53 PM
  • I've tried solution #1, --- no result

    I've tried solution #2. -- again, no result.

    I've copied and pasted youu shotcut on the desktop and using that to shut down --- yet again, no result.

    I have no problem shutting down my applications - Start, Shutdown. Windows 7 tells me it's shutting down, and then my monitor shuts off, but everything else inside my computer case is still running. My cpi, my cd/dvd drive, my computer case fan and my keyboard. Technically, it's shut down, because if there were still programs running, when I booted up after forcing a shutdown by holding in my power button on the computer case, I would get a message with choices of going into safe mode, start windows normally etc when I booted up again.

    I need all the running hardware to shut down when I shut down my computer.

     

    Sunday, August 7, 2011 6:15 PM
  • I FOUND THE ANSWER !!!!!

    Go into the windows control panel and the device manager to the tab for IEEE-1394 Bus Host Controllers and expand it then right click for properties and under power managment click "Allow the computer to turn off this device...." and all is back the way it should be!

    • Proposed as answer by zhen tan Wednesday, August 10, 2011 2:55 AM
    • Marked as answer by Robinson Zhang Tuesday, August 23, 2011 3:07 AM
    Sunday, August 7, 2011 6:44 PM