none
Deleting the Inactive global ? RRS feed

  • Question

  • There's a lot of data corruption in the Reporting database.

    I rebuilt the Reporting database using Backup and Restore of Enterprise Custom fields.

    This failed, with the Database refresh job showing Waiting to be processed(sleeping) and eventually failing.

    I read the solution for this problem is to delete the Inactive Global from the list of Delete Enterprise objects - published projects list

    http://social.technet.microsoft.com/Forums/en/projserv2010setup/thread/1e96c714-56a8-46d2-a115-3c24adaebbfd

    Will this work and is there any backup of the EGlobal-2010... with type "Inactive Global" project that I have to take?

    thanks in advance

    Wednesday, November 3, 2010 7:32 AM

Answers

  • Hi Ben,

    Deleting the Inactive Global solved the problem!

    I could rebuild the Reporting database after that, and our corruptions in data disaapeared.

    Thanks for the help!

    Thursday, November 11, 2010 6:25 AM

All replies

  • Hello again. 

    I personally haven't seen the "inactive global" issue.  There are 4 backups you should consider before deleting the inactive global

    1.  Database backup

    2.  SharePoint Farm backup

    3.  Administrative backup from PWA Server settings

    4.  Playbooks.exe http://technet.microsoft.com/en-us/library/gg128952.aspx - allows you to backup the Enterprise global.

    As to will it work - I'm not sure - do let us know :)

     


    Ben Howard [MVP] blog | web
    Wednesday, November 3, 2010 8:42 AM
    Moderator
  • Hi Ben,

    Deleting the Inactive Global solved the problem!

    I could rebuild the Reporting database after that, and our corruptions in data disaapeared.

    Thanks for the help!

    Thursday, November 11, 2010 6:25 AM
  • Thanks for letting the community know :)
    Ben Howard [MVP] blog | web
    Thursday, November 11, 2010 9:11 AM
    Moderator